This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 10 Vote(s) - 2.9 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hatsune Miku Project Diva 2nd [ULJM05681]
#71
Updated the patch to Rev 2718
jpcsp-2718-windows-x86 for Project Diva2.7z
The patch also speed up of some of 3d game
Blush
(07-17-2011, 04:18 AM)lasyn Wrote:
(07-16-2011, 07:20 PM)l2sp Wrote: jpcsp-2211-windows-x86_for_Project_Diva2.rar

Thanks much 4 upload Blush

But still drop fps on mine, when in menu, and not smoth in play
Just not like in crisis core final fantasy
I think that because my hardware Sad
=======================
ref:
Sorry It Project Diva
Project Diva 2nd have running well and smooth Big Grin

Reply

#72
I tried your new update file that you shared on mediafire and this one is working totaly fine without FPS lost ^^

Thanks a lot.
Reply

#73
(09-18-2012, 02:13 AM)God601 Wrote: I tried your new update file that you shared on mediafire and this one is working totaly fine without FPS lost ^^

Thanks a lot.

But my FPS still fix at 30 or low and still lag.
CPU:i3-2100

Vedeo card:gtx560

Ram:4GBx2

WHY?

Reply

#74
might be your CPU is not power enough

my pc:
Window 7 Ultimate x86
cpu:AMD Phenom ii X6 1050T
ram:4 gb DDR1333
gpu:NVIDIA GeForce GTS450

(09-27-2012, 06:57 PM)xRw4wvQE Wrote: But my FPS still fix at 30 or low and still lag.
CPU:i3-2100

Vedeo card:gtx560

Ram:4GBx2

WHY?

Reply

#75
To xRw4wvQE

Try in nvidia control panel,select Nvidia as default in 3D setting


Attached Files Thumbnail(s)
   
Reply

#76
(09-27-2012, 10:53 PM)sum2012 Wrote: To xRw4wvQE

Try in nvidia control panel,select Nvidia as default in 3D setting

I have tried and and Vsync already cancel but I feel press icon slower than

the music rhythm just like this
Reply

#77
sorry,I don't have idea
(09-28-2012, 07:29 AM)xRw4wvQE Wrote:
(09-27-2012, 10:53 PM)sum2012 Wrote: To xRw4wvQE

Try in nvidia control panel,select Nvidia as default in 3D setting

I have tried and and Vsync already cancel but I feel press icon slower than

the music rhythm just like this

Reply

#78
Both 2nd and Extend works perfectly fine if you set java.exe process to high priority..
Specially if you got older processor

Try it
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.