This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 10 Vote(s) - 2.9 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hatsune Miku Project Diva 2nd [ULJM05681]
All works, slow speed ingame (30-40 fps, but slow). run at 1773

use compiles (dynarec)
ignore unmapped imports
use media engine

Attached Files Thumbnail(s)
where can I get 1773?
the download links only have 1772

or if it's coming in the near future, any clue when?
thanks in advance
You can download it from
[Image: 1388267.png]

I've downloaded 1773 but my Project DIVA 2nd doesn't work at all. My cmd reports a lot of unknown sources. help?
Do you install jre?

Here you can download it:
(10-02-2010, 04:50 PM)Kyotoo Wrote: Do you install jre?

Here you can download it:

Yes, I have when my cmd told me I needed it before running jpcsp. Is there a way I can record my log so you can see?
Post a screens, what cmd reports.
(10-02-2010, 05:09 PM)Kyotoo Wrote: Post a screens, what cmd reports.

The list goes on with a few more unknown sources.

Attached Files Thumbnail(s)
Maybe you run x32 emu on x64 win? Also try latest revision of emu.
(10-02-2010, 10:23 PM)Kyotoo Wrote: Maybe you run x32 emu on x64 win? Also try latest revision of emu.


I used the 1778 (or latest build) and tried to run it. Worked up until the start screen where it froze but music was still playing. Tried to reset/quit and reload UMD again but now it displays the same unknown source log in my cmd. I try press play but it instantly pauses.

Forum Jump:

Users browsing this thread: 4 Guest(s)