This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Little Big Planet 2 [NPUA80662]
#1
Little Big Planet 2 starts up and stays around 600 FPS with a black screen. The log was whopping 3 MB! I compressed it and attached here.


Attached Files
.7z   RPCS3.7z (Size: 9.39 KB / Downloads: 43)
Reply

#2
(10-07-2015, 07:53 PM)lolman555PL Wrote: Little Big Planet 2 starts up and stays around 600 FPS with a black screen. The log was whopping 3 MB! I compressed it and attached here.

Not Load for me
Upload you Log Here :
PC spec:
Windows 10 PRO X64 Insider 16.232
Amd Ryzen 1700X @3.8 ghz
MSI Core Frozr L
16 go Corsair Vengeance LPX PC4-25600 (3200MHz)
MSI GTX 1080 Gaming X 8G
MSI X370 Gaming Pro Carbon
500 Go SSD Samsung 960 EVO M.2
Reply

#3
(10-07-2015, 10:34 PM)Dante38490 Wrote:
(10-07-2015, 07:53 PM)lolman555PL Wrote: Little Big Planet 2 starts up and stays around 600 FPS with a black screen. The log was whopping 3 MB! I compressed it and attached here.

Not Load for me

Quote:Loadable: You get a black screen with FPS > 0.0 and/or the RSX debugger shows some game textures. (Note that this category is updated regularly)
Reply

#4
(10-07-2015, 10:34 PM)Dante38490 Wrote:
(10-07-2015, 07:53 PM)lolman555PL Wrote: Little Big Planet 2 starts up and stays around 600 FPS with a black screen. The log was whopping 3 MB! I compressed it and attached here.

Not Load for me

If it doesn't load for you, please include the log.
Reply

#5
SNES 
I tried it yesterday and it's loaded. Here's the log. But my version is NPUA-80662. Btw as i can see BCES00850 it's a DLC and the US is a NPUA-80662 and EU is a NPEA-00324. So here's a mistake in the thread name i guess.


Attached Files Thumbnail(s)
   

.7z   RPCS3.7z (Size: 13.16 KB / Downloads: 11)
GIGABYTE GA-Z170X-GAMING 3, i7-7700K (4,5 ghz), 16 GB - 3200, MSI GTX 1080 Ti, Win 8.1 - 64 bit
Reply

#6
(10-08-2015, 04:41 AM)tambre Wrote: If it doesn't load for you, please include the log.
I finally understood why does not work with me is because of the update from 1.20 to 1.33 until the last, if not with the previous 1.18 and the game is actually "loadable" but stops right after with the error :
Quote:E {PPU[0x40] Thread (bringup)[0x00ba6f78]} Exception:
(in file Emu\SysCalls\Modules\cellFs.cpp:1030, in function cellFsAllocateFileAreaWithoutZeroFill)

And the trophy does not install itself, is still a job for this game.
For games with a version higher than 1.20, the error is this:
Quote:E {PPU[0x1] Thread (main_thread)[0x00c223d4]} cellSysutil: Filesystem mounting failed.
(8001002b)
E {PPU[0x1] Thread (main_thread)[0x0081b9b4]} Exception: Access violation reading location 0x8
(in file ..\Utilities\Thread.cpp:1122, in function _se_translator)

And here are the complete log, if it helps to understand the different error depending on the version.

Log Game 1.18

Log Game 1.33
Upload you Log Here :
PC spec:
Windows 10 PRO X64 Insider 16.232
Amd Ryzen 1700X @3.8 ghz
MSI Core Frozr L
16 go Corsair Vengeance LPX PC4-25600 (3200MHz)
MSI GTX 1080 Gaming X 8G
MSI X370 Gaming Pro Carbon
500 Go SSD Samsung 960 EVO M.2
Reply

#7
We got something new with the latest RPCS3! The game's now capped to 60FPS, an there are some colorful dots flashing at the top of the screen. Look at the picture.


Attached Files Thumbnail(s)
   
Reply

#8
(10-09-2015, 05:44 PM)lolman555PL Wrote: We got something new with the latest RPCS3! The game's now capped to 60FPS, an there are some colorful dots flashing at the top of the screen. Look at the picture.
It ca be implemented I think it is repeated in a loop.
Quote:RSX: W {rsx::thread} NV4097_GET_REPORT: Unimplemented type 1
RSX: ! {rsx::thread} flip(1)
Upload you Log Here :
PC spec:
Windows 10 PRO X64 Insider 16.232
Amd Ryzen 1700X @3.8 ghz
MSI Core Frozr L
16 go Corsair Vengeance LPX PC4-25600 (3200MHz)
MSI GTX 1080 Gaming X 8G
MSI X370 Gaming Pro Carbon
500 Go SSD Samsung 960 EVO M.2
Reply

#9
Has this game made any more progress in the past few months?
Reply

#10
(06-25-2016, 02:06 AM)shoopdahoop22 Wrote: Has this game made any more progress in the past few months?

its stuck on a loading screen
[Image: tumblr_nq0lhp2BoL1r61mabo4_500.gif] [Image: Cloud___Tifa_kids_by_ferus.jpg]
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.