This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 37 Votes - 3.92 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crisis Core: Final Fantasy VII - ULUS10336
04-25-2014, 07:45 AM
Post: #1461
RE: Crisis Core: Final Fantasy VII - ULUS10336
(04-24-2014 06:42 PM)gid15 Wrote:  
(04-23-2014 03:55 AM)DragonNeos Wrote:  2) Leaving the game at the Load/Save screen for too long can cause JPCSP to crash because of NOP Instructions.
Is it fixed by r3496? I have found an issue related to the onscreen dialog display for sceUtility. This could also impact sceUtilityMsgDialog (de.g. isplay of yes/no/ok questions).
r3496 does fix this issue. I can leave the game at the Load/Save screen for at least five minutes and JPCSP will not crash. However, I did get an unusual error while I was using Zack to run around random places on SOLDIER Floor.


Attached File(s)
.zip  Log_r3496(64bit)_INFO.zip (Size: 306.08 KB / Downloads: 3)
Find all posts by this user
Quote this message in a reply
04-25-2014, 04:01 PM
Post: #1462
RE: Crisis Core: Final Fantasy VII - ULUS10336
Code:
03:07:36 ERROR hle.ThreadManForUser - AUDIO MIXER THREAD - changeThreadState thread AUDIO MIXER THREAD(uid=0x26, Status=PSP_THREAD_RUNNING, Priority=0x10, Wait=Delay, doCallbacks=false) => PSP_THREAD_RUNNING. waitType should be PSP_WAIT_NONE. caller: 'ThreadManForUser.callAddress'
I've tried to fix this seldom error in r3499. I hope to not break something else, as this is a critical section.

Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Find all posts by this user
Quote this message in a reply
04-26-2014, 06:55 AM
Post: #1463
RE: Crisis Core: Final Fantasy VII - ULUS10336
I haven't encountered this error when I was using r3500. One of the things that caught my eye was the missing audio from a cutscene that appears after Zack saves Cissnei from a Genesis Copy during the attack on Shinra Headquarters. JPCSP hasn't had any noticeable problems with the audio of this game until this cutscene appeared. While this cutscene is running, the graphics doesn't seem to be upscaled and there is a noticeable loss of sharpness (3rd Screenshot). It's possible that this may be a xBRZ problem, as I was using this plugin while making this log.

I'm not sure if this is a problem, but the rectangle that highlights the "Yes" or "No" choices when "Do you want to overwrite this data?" is shown seem to be different in terms of width. The rectangle that highlights the "Yes" choice seems to be slightly wider than the rectangle shown for the "No" choice (1st and 2nd Screenshot).


Attached File(s) Thumbnail(s)
           

.zip  Log_r3500(64bit)_INFO.zip (Size: 182.64 KB / Downloads: 4)
Find all posts by this user
Quote this message in a reply
06-05-2014, 12:43 AM
Post: #1464
RE: Crisis Core: Final Fantasy VII - ULUS10336
In accordance to what DragonNeos said, all of the cutscenes in the game that are avi or pre-rendered are all missing sound while normal ones rendered within the game still have everything.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)