This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I'm confused. How do you make this work?
#31
(10-26-2012, 11:52 AM)fade2black001 Wrote: OK I enabled a lot of vid settings and now it looks like the pic shown here BUT am I supposed to be getting 10-12fps? If my system can't handle this on max graphic settings then their is something wrong with the emulator. Enable saving Ge screen to textures instead of memory. This option is what gives the nice HD look but it lowers my fps by 20.... This should not happen with my system should it? I mean I can play really demanding games on the PCSX2 emulator at 3-4x native res and still get 60fps. Of course PSP games are capped at 30... I can play Shadow of the Colossus on like 3-4 x native res and get full 60 FPS. I should not have these problem on JPCSP but I am. This does not make sense. Can you tell me why that video setting alone drops me down by 20fps?

I am still skeptical about this emulator.

No pc on the market can run Shadow of the Colossus at a constant 60 fps without using speed hacks in pcsx2.
(you can't compare emulators, they are each completely different with how they operate)

anyways try these settings they might help.
|Video|
Use vertex cache < speed boost.
Use shaders
Enable saving GE screen to Textures instead of Memory
Enable decoding of indexed textures (using CLUT) in shader (only relevant when using shaders) < this will make it look like texture filtering is off (pixelated) but it provides a pretty big speed boost.
Enable dynamic shader generation (only relevant when using shaders, recommended for AMD/ATI)

all the other options under video should be unchecked.
under Compiler set the maximum method size to 50 or 100

since you have an Intel processor you can also go to control panel -> power options and set the minimum processor state to 100% so the cpu clocks to full speed and doesn't try to downclock or go idle while playing a game.
   
set it back to 0 ~ 5% when done playing Smile
(this is actually a common problem since java can take advantage of multi-threading across all the cores, sometimes the loads aren't high enough on each core (depending on the game) to kick in turbo boost or bring it fully out of sleep)

#32
I don't know man I can't get it to work even after what settings you told me to do. It just won't work properly.

As for Shadow of the Colossus. I use be able to get 60FPS just fine at 3x native res but now I can't even get 60 on native res. Its weird but whatever.

This what it looks like with your settings enabled. My CPU is always on 100%. I made sure of this a while ago.

http://imgur.com/x3XVE

I don't know why but no matter what I do now I can't get it to look like the pics shown here again.

Its a big headache fooling around with this.

#33
you are using an old build get a newer version here, there has been some improvements to vertex cache that will fix the missing / spiked textures.
http://buildbot.orphis.net/jpcsp/

you can try to Uncheck "Enable decoding of indexed textures (using CLUT) in shader" that will give it a smoother look like in my screenshot, (I just suggested enabling it since it gives a huge speed up)

#34
Thanks for all your help but I'm screwing around with it. The emulator has so many problems with it that are annoying as hell. I'll just give it another year or 2 and see where its at.

#35
Sure no problem, these games are still enjoyable on the psp too.
Jpcsp is still in beta state and constantly improving with every commit, there may be some problems with some AMD/ATI cards, maybe in a few years ATI will have worked out the OpenGl bugs in their drivers.
Thanks to the help of the forums users ATI support has gotten better in Jpcsp bringing it closer to the Nvidia level, however there could still be some new/hidden bugs with each driver change..

Quote:http://code.google.com/p/jpcsp/
NVIDIA graphic cards are fully supported and Jpcsp can take advantage of powerful GPUs. Problems have been reported with ATI/AMD graphic cards: keep you Catalyst driver up-to-date as new releases might fix issues.



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.