This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with linux version
02-21-2011, 07:54 PM
Post: #11
RE: Help with linux version
Decoded external audio files are not being detected. Seems like something wrong with the tmp folder file path for linux.
for example if i select the "Extract media files to tmp folder" option, it extract the files to the main jpcsp folder.
files are named like this "tmp\ULUS10336\Atrac\Atrac-000E3674-BA5642DB.at3" as a full file name.
I tried setting the path on Settings.properties directly no luck
Find all posts by this user
Quote this message in a reply
02-21-2011, 09:32 PM
Post: #12
RE: Help with linux version
that's just extracting them you still need to convert them, so you would need to manually convert them either on a psp or windows, or maybe try getting the programs sonicstage and himdrender working with wine (not sure if this can even be done)....

as for the path maybe jpcsp is hard coded to use back slashes instead of forward slashes that Linux uses try to manually create the folders, the decoded files should have a .wav or .decoded extension.

Try Out JPCSP Launcher v1.8.0.4 | How to post a log
Find all posts by this user
Quote this message in a reply
02-21-2011, 10:02 PM
Post: #13
RE: Help with linux version
I converted them from an old laptop. I was extracting to test what was wrong with the path.
the .decoded files are not being detected as well. seems like the whole tmp folder is set windows style only.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)