This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales of VS - ULJS00209
10-10-2010, 01:55 AM (This post was last modified: 06-29-2013 12:01 PM by nash67.)
Post: #1
Tales of VS - ULJS00209
Able to get ingame in r1784, lots of missing text, characters are invisible in battle. FPS around 15-20 during battle.

Settings:
Checked Use compiler (dynarec)
Checked Disable VBO
Checked Only GE graphics
Checked Use vertex cache
Everything else unchecked
Find all posts by this user
Quote this message in a reply
03-26-2011, 09:17 PM (This post was last modified: 04-09-2011 04:54 AM by l2sp.)
Post: #2
RE: Tales of VS
setting:
use shaders
Use Media Engine
Decode audio files with SonicStage
Use non-native fonts from flash0 folder

when "MediaEngine: Invalid container format!" error occurred,jpcsp was frozen.

   

EDIT:
test r2061
the issue was fixedSmile
Find all posts by this user
Quote this message in a reply
07-08-2011, 06:12 PM
Post: #3
RE: Tales of VS - ULJS00209 (Encrypted)
Any word on this getting compatible
Find all posts by this user
Quote this message in a reply
12-23-2011, 11:33 AM
Post: #4
RE: Tales of VS
(03-26-2011 09:17 PM)l2sp Wrote:  setting:
use shaders
Use Media Engine
Decode audio files with SonicStage
Use non-native fonts from flash0 folder

when "MediaEngine: Invalid container format!" error occurred,jpcsp was frozen.



EDIT:
test r2061
the issue was fixedSmile

How did you get the game to run???Please tell meeee!!!Sad
Find all posts by this user
Quote this message in a reply
12-23-2011, 01:43 PM (This post was last modified: 12-23-2011 01:46 PM by l2sp.)
Post: #5
RE: Tales of VS
(12-23-2011 11:33 AM)RockBravo Wrote:  How did you get the game to run???Please tell meeee!!!Sad
see http://www.emunewz.net/forum/showthread.php?tid=14984

test r2413
OP movie is skipped.
broken by r2244.

Code:
14530 [user_main] ERROR hle - HLE Function scePsmfPlayerCreate(scePsmfPlayer) not activated by default for Firmware Version 555
14551 [user_main] ERROR hle - HLE Function scePsmfPlayerGetAudioOutSize(scePsmfPlayer) not activated by default for Firmware Version 555
14553 [user_main] ERROR hle - HLE Function scePsmfPlayerConfigPlayer(scePsmfPlayer) not activated by default for Firmware Version 555
14555 [user_main] ERROR hle - HLE Function scePsmfPlayerReleasePsmf(scePsmfPlayer) not activated by default for Firmware Version 555
14558 [user_main] ERROR hle - HLE Function scePsmfPlayerDelete(scePsmfPlayer) not activated by default for Firmware Version 555


Attached File(s) Thumbnail(s)
   

.rar  jpcspr2413_ULJS00209_log.rar (Size: 97.87 KB / Downloads: 2)
Find all posts by this user
Quote this message in a reply
12-25-2011, 09:57 PM (This post was last modified: 12-25-2011 09:58 PM by Hykem.)
Post: #6
RE: Tales of VS
(12-23-2011 01:43 PM)l2sp Wrote:  
(12-23-2011 11:33 AM)RockBravo Wrote:  How did you get the game to run???Please tell meeee!!!Sad
see http://www.emunewz.net/forum/showthread.php?tid=14984

test r2413
OP movie is skipped.
broken by r2244.

Code:
14530 [user_main] ERROR hle - HLE Function scePsmfPlayerCreate(scePsmfPlayer) not activated by default for Firmware Version 555
14551 [user_main] ERROR hle - HLE Function scePsmfPlayerGetAudioOutSize(scePsmfPlayer) not activated by default for Firmware Version 555
14553 [user_main] ERROR hle - HLE Function scePsmfPlayerConfigPlayer(scePsmfPlayer) not activated by default for Firmware Version 555
14555 [user_main] ERROR hle - HLE Function scePsmfPlayerReleasePsmf(scePsmfPlayer) not activated by default for Firmware Version 555
14558 [user_main] ERROR hle - HLE Function scePsmfPlayerDelete(scePsmfPlayer) not activated by default for Firmware Version 555

Could you please check if this is fixed in r2414? Thanks!
Find all posts by this user
Quote this message in a reply
12-26-2011, 03:10 AM
Post: #7
RE: Tales of VS - ULJS00209 (Encrypted)
(12-25-2011 09:57 PM)Hykem Wrote:  Could you please check if this is fixed in r2414? Thanks!
fixed in r2414.Smile


Attached File(s)
.rar  log.rar (Size: 10.43 KB / Downloads: 9)
Find all posts by this user
Quote this message in a reply
12-27-2011, 06:07 PM
Post: #8
RE: Tales of VS - ULJS00209 (Encrypted)
So...there are a lot of missing texts and the letters aren't well organized in the game...how much time will we have to wait to this to be fixed?
Find all posts by this user
Quote this message in a reply
12-27-2011, 07:55 PM
Post: #9
RE: Tales of VS - ULJS00209 (Encrypted)
Use non-native fonts in the media tab under the option

Am I the only one with this cool sig?
[Image: ji6WX.png]
[Image: 2404362.png]
Find all posts by this user
Quote this message in a reply
12-28-2011, 02:33 PM
Post: #10
RE: Tales of VS - ULJS00209 (Encrypted)
(12-27-2011 07:55 PM)virgil94 Wrote:  Use non-native fonts in the media tab under the option

Oh,thank you Big Grin

The game's is full playable I think...only the speed needs to be improved a little.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)