EmuNewz Network
Tales of VS - ULJS00209 - Printable Version

+- EmuNewz Network (http://www.emunewz.net/forum)
+-- Forum: PSP Emulation (/forumdisplay.php?fid=191)
+--- Forum: JPCSP Official Forum (/forumdisplay.php?fid=51)
+---- Forum: Commercial Game Discussion (/forumdisplay.php?fid=54)
+----- Forum: JPCSP - Playable Games (/forumdisplay.php?fid=65)
+----- Thread: Tales of VS - ULJS00209 (/showthread.php?tid=2388)

Pages: 1 2 3 4


Tales of VS - ULJS00209 - kken - 10-10-2010 01:55 AM

Able to get ingame in r1784, lots of missing text, characters are invisible in battle. FPS around 15-20 during battle.

Settings:
Checked Use compiler (dynarec)
Checked Disable VBO
Checked Only GE graphics
Checked Use vertex cache
Everything else unchecked


RE: Tales of VS - l2sp - 03-26-2011 09:17 PM

setting:
use shaders
Use Media Engine
Decode audio files with SonicStage
Use non-native fonts from flash0 folder

when "MediaEngine: Invalid container format!" error occurred,jpcsp was frozen.

[attachment=4394]

EDIT:
test r2061
the issue was fixedSmile


RE: Tales of VS - ULJS00209 (Encrypted) - cravix - 07-08-2011 06:12 PM

Any word on this getting compatible


RE: Tales of VS - RockBravo - 12-23-2011 11:33 AM

(03-26-2011 09:17 PM)l2sp Wrote:  setting:
use shaders
Use Media Engine
Decode audio files with SonicStage
Use non-native fonts from flash0 folder

when "MediaEngine: Invalid container format!" error occurred,jpcsp was frozen.



EDIT:
test r2061
the issue was fixedSmile

How did you get the game to run???Please tell meeee!!!Sad


RE: Tales of VS - l2sp - 12-23-2011 01:43 PM

(12-23-2011 11:33 AM)RockBravo Wrote:  How did you get the game to run???Please tell meeee!!!Sad
see http://www.emunewz.net/forum/showthread.php?tid=14984

test r2413
OP movie is skipped.
broken by r2244.

Code:
14530 [user_main] ERROR hle - HLE Function scePsmfPlayerCreate(scePsmfPlayer) not activated by default for Firmware Version 555
14551 [user_main] ERROR hle - HLE Function scePsmfPlayerGetAudioOutSize(scePsmfPlayer) not activated by default for Firmware Version 555
14553 [user_main] ERROR hle - HLE Function scePsmfPlayerConfigPlayer(scePsmfPlayer) not activated by default for Firmware Version 555
14555 [user_main] ERROR hle - HLE Function scePsmfPlayerReleasePsmf(scePsmfPlayer) not activated by default for Firmware Version 555
14558 [user_main] ERROR hle - HLE Function scePsmfPlayerDelete(scePsmfPlayer) not activated by default for Firmware Version 555



RE: Tales of VS - Hykem - 12-25-2011 09:57 PM

(12-23-2011 01:43 PM)l2sp Wrote:  
(12-23-2011 11:33 AM)RockBravo Wrote:  How did you get the game to run???Please tell meeee!!!Sad
see http://www.emunewz.net/forum/showthread.php?tid=14984

test r2413
OP movie is skipped.
broken by r2244.

Code:
14530 [user_main] ERROR hle - HLE Function scePsmfPlayerCreate(scePsmfPlayer) not activated by default for Firmware Version 555
14551 [user_main] ERROR hle - HLE Function scePsmfPlayerGetAudioOutSize(scePsmfPlayer) not activated by default for Firmware Version 555
14553 [user_main] ERROR hle - HLE Function scePsmfPlayerConfigPlayer(scePsmfPlayer) not activated by default for Firmware Version 555
14555 [user_main] ERROR hle - HLE Function scePsmfPlayerReleasePsmf(scePsmfPlayer) not activated by default for Firmware Version 555
14558 [user_main] ERROR hle - HLE Function scePsmfPlayerDelete(scePsmfPlayer) not activated by default for Firmware Version 555

Could you please check if this is fixed in r2414? Thanks!


RE: Tales of VS - ULJS00209 (Encrypted) - l2sp - 12-26-2011 03:10 AM

(12-25-2011 09:57 PM)Hykem Wrote:  Could you please check if this is fixed in r2414? Thanks!
fixed in r2414.Smile


RE: Tales of VS - ULJS00209 (Encrypted) - RockBravo - 12-27-2011 06:07 PM

So...there are a lot of missing texts and the letters aren't well organized in the game...how much time will we have to wait to this to be fixed?


RE: Tales of VS - ULJS00209 (Encrypted) - Zekro - 12-27-2011 07:55 PM

Use non-native fonts in the media tab under the option


RE: Tales of VS - ULJS00209 (Encrypted) - RockBravo - 12-28-2011 02:33 PM

(12-27-2011 07:55 PM)virgil94 Wrote:  Use non-native fonts in the media tab under the option

Oh,thank you Big Grin

The game's is full playable I think...only the speed needs to be improved a little.