This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mayhem in Monsterland
08-17-2013, 10:29 AM
Post: #1
Mayhem in Monsterland
Mayhem in Monsterland
using r 3350
goes ingame but at the danceaway screen it took about 10 minutes to get past because it is supposed to melt away
then ingame the game is running really slow (5-7fps)

http://dl.qj.net/psp/homebrew-games/mayh...rland.html


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
11-17-2016, 05:45 AM (This post was last modified: 11-18-2016 08:30 PM by DragonNeos.)
Post: #2
Mayhem in Monsterland
This homebrew game was tested with revision 920f5a4. With regards to the emulator, there seems to be an issue where the UMD ISO/CSO Browser can't properly identify homebrew games which require two or more folders (1st Screenshot). The archive for the homebrew game contains the folders "Mayhem" & "Mayhem%" (2nd Screenshot) and the UMD ISO/CSO Browser only recognizes the second folder. In order to load the homebrew, the user must click File -> Load file... (or Alt+O) and click on the "Mayhem" folder.

In terms of performance, the game runs at about 17-19 FPS (using Maximum Method Size of 3000 for the Compiler) inside a stage. However, all the loading screens before entering the game is very slow (about 1-3 FPS). There seems to be some bug which makes the Average FPS jump to at least 600 on the Title Screen before decreasing to lower values (3rd Screenshot). The Pause screen seems to be slow (about 7-9 FPS) due to rendering all the special effects (4th Screenshot).


Attached File(s) Thumbnail(s)
               

.zip  Log_r920f5a4(64bit)_INFO.zip (Size: 7.06 KB / Downloads: 1)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)