This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fate/EXTRA - ULUS10576
03-25-2013, 06:19 AM
Post: #81
RE: Fate/EXTRA - ULUS10576
For does having problems with the game not loading after the arena or talking saber it might just be the ISO. I had that same problem when using a decrypted ISO then switch to a original encrypted ISO and that solved the problem.
Find all posts by this user
Quote this message in a reply
04-02-2013, 06:07 AM (This post was last modified: 04-03-2013 05:33 PM by Enki17.)
Post: #82
RE: Fate/EXTRA - ULUS10576
(03-23-2013 01:05 AM)haziqn Wrote:  How do you fix the character's picture during a conversation ? The picture as well as the text box cannot displayed clearly...

Yeah I just updated from like the 2990 build and text isn't displaying occasionally and the loading/saving screen flickers with black bars so you can't really make out what you're selecting. I tried both the 32 and 64 bit builds and got the same issues both times. Playing with graphical settings didn't seem to help. I'm using atrac3plus2wav on the latest build (3084).

EDIT: Okay, after some playing around the load screen flicker stops if I don't use the modified jar file for atrac3plus2wav but I've tried 2 or 3 builds back and continue to get the text issue. I think I'll just roll back a couple dozen builds next.


Attached File(s) Thumbnail(s)
           
Find all posts by this user
Quote this message in a reply
04-05-2013, 07:50 PM (This post was last modified: 04-05-2013 09:33 PM by aaa300.)
Post: #83
RE: Fate/EXTRA - ULUS10576
Sorry I need some help.
My config is
AMD Phenom II X4 3.0 GHz
ATI RADEON 6850
4GB RAM
I'm using windows 7 x64 and newest emulator revision. The average fps is 10-15 and I use all the recommended settings.
Find all posts by this user
Quote this message in a reply
06-19-2013, 03:26 PM (This post was last modified: 06-20-2013 06:29 AM by Quickjager.)
Post: #84
RE: Fate/EXTRA - ULUS10576
I am having similar problems with not being able to talk to Saber or leave the arena after I have leveled up, but also some graphical glitches. I have tried ripping 3 times then gave up and used a different ISO source, and as for the 32-bit I can't use it for some reason, as JRE 7 isn't recognized.

Update: Got rid of all Java, did a clean reinstall of it, got it to be recognized by the 32-bit emu, talking to Saber in the room or leaving the Arena continues to cause it to perpetually load, it appears I am ripping the UMD incorrectly.

64-bit did this as well.

Music, graphics, FPS, all are fine; it's just you can't progress past this point. I am starting to think a very early build might be the solution.

Serio if you see this could you tell me what build you used to play the game? as well as what bit and where you got the ISO (if you remember that, unless you probably ripped it yourself).

This has become a pet project to fix now....

Final Update: I used three bad Rips followed by three bad ISO's in a row... I thought I was going insane.

To everyone who kept getting this problem, your ISO is bad, I assume it's the GLOBE one... don't use it; if you need more help PM, God knows I've spent long enough on this to know most of the problems with this.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)