This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't run a game?
02-28-2012, 11:24 PM
Post: #11
RE: Can't run a game?
Step 1: go to the last page of http://www.emunewz.net/forum/showthread....light=mono and download 1.9.17 of the plugin
step 2: extract the archive to the main JPCSP directory
step 3: run JPCSP and tell it to extract media files to TMP directory
step 4: load the game so a directory is made within the tmp directory matching your games ID
step 5: download and install sound forge (may also need sound forge audio studio)
step 6: run the application that was extracted
step 6b: click on the third drop-down box along the top and change the language to english (defaults to Japanese originally)
step 7: select the tmp directory, then the directory that matches your game ID and then the attrac directory (in the large list)
step 8: copy/paste or type in where the sound forge executable is located (file is called forge100.exe for me) in the sound forge path box
step 9: click on the start button
step 10: load the game that you have trouble with
if you need any more help please let me know
Find all posts by this user
Quote this message in a reply
02-29-2012, 06:38 AM
Post: #12
RE: Can't run a game?
(02-28-2012 11:24 PM)kira1000 Wrote:  Step 1: go to the last page of http://www.emunewz.net/forum/showthread....light=mono and download 1.9.17 of the plugin
step 2: extract the archive to the main JPCSP directory
step 3: run JPCSP and tell it to extract media files to TMP directory
step 4: load the game so a directory is made within the tmp directory matching your games ID
step 5: download and install sound forge (may also need sound forge audio studio)
step 6: run the application that was extracted
step 6b: click on the third drop-down box along the top and change the language to english (defaults to Japanese originally)
step 7: select the tmp directory, then the directory that matches your game ID and then the attrac directory (in the large list)
step 8: copy/paste or type in where the sound forge executable is located (file is called forge100.exe for me) in the sound forge path box
step 9: click on the start button
step 10: load the game that you have trouble with
if you need any more help please let me know

THANK YOU VERY MUCH!!! Thanks for letting me enjoy the voices haha Big GrinD
Find all posts by this user
Quote this message in a reply
02-29-2012, 07:05 AM
Post: #13
RE: Can't run a game?
you're welcome
Find all posts by this user
Quote this message in a reply
02-29-2012, 10:18 AM
Post: #14
RE: Can't run a game?
Quote:[Emu] ERROR hle - HLE Function hleKernelExitThread(ThreadManForUser) not activated by default for Firmware Version 660
How have you overcome this problem?
Find all posts by this user
Quote this message in a reply
02-29-2012, 11:32 AM
Post: #15
RE: Can't run a game?
(02-29-2012 10:18 AM)HedHod Wrote:  
Quote:[Emu] ERROR hle - HLE Function hleKernelExitThread(ThreadManForUser) not activated by default for Firmware Version 660
How have you overcome this problem?

Well, I installed some more programs ^.^ Here we go:
1. I installed jpcsp v 0.6 rev 2450 ( I think 2456 will work, too. Dunno)
2. Install Java
3. Download and install these programs: Sonic Stage, Xuggle-Xuggler 3.4.1012
4. Download JPCSP Launcher v1.6.0.4 and extract it to the emulator directory
5. Now Configurations:
- In the General check all 3 options
- In Region put English
- In Video check: Use vertex cache, Use shaders, Enable saving GE screen to textures, Enable decoding of indexed textures and Enable shader generation
- In Audio everything has to be unchecked
- In Memory everything has to be checked
- In Media everything has to be checked
- In compiler everything has to be ckeched maximum method size 3000
- In crypto everything has to be unchecked
- In display put Anti-aliasing x16 and Resolution Native

6. If you don't have all the audio from the game you have to follow kira1000's instructions above ^.^

Well, this is what I've done ^.^ Don't know if it will work for you but for me it worked Big GrinD I hope it worked for you Blush
Find all posts by this user
Quote this message in a reply
02-29-2012, 04:30 PM (This post was last modified: 02-29-2012 04:32 PM by serio.)
Post: #16
RE: Can't run a game?
he has a problem with the firmware emulation, not sound. it can't be fixed from the user side.
Find all posts by this user
Quote this message in a reply
02-29-2012, 05:57 PM
Post: #17
RE: Can't run a game?
(02-29-2012 04:30 PM)serio Wrote:  he has a problem with the firmware emulation, not sound. it can't be fixed from the user side.

I had the same firmware problem. After these steps I could play this game fixing this firmware problem =)
Find all posts by this user
Quote this message in a reply
01-10-2013, 06:43 AM (This post was last modified: 01-10-2013 06:44 AM by Indigo222.)
Post: #18
RE: Can't run a game?
none of the fixes i found here solved the voice problems with ZHP and disgaea 2 ...
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: