This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nvidia 304.79 Beta broken shaders w/Jpcsp
07-07-2012, 11:27 PM (This post was last modified: 07-07-2012 11:34 PM by hyakki.)
Post: #9
RE: Nvidia 304.79 Beta broken shaders w/Jpcsp
Probably just a driver bug, if it still happens in the next few 304 drivers then good chance something has permanently changed, btw I tried some other OpenGL apps (like dolphin, nvidia opengl demos Tongue) and they work ok but I'm not sure how/if they utilize shaders...

I also tried the updating to the latest lwjgl (2.8.4 6/3/12) and the nightly lwjgl builds, but shaders still don't work without using the dynamic shader generation option.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Nvidia 304.79 Beta broken shaders w/Jpcsp - hyakki - 07-07-2012 11:27 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)