This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LoadLibrary failed with error 998
Hi since i updated my java i cant load jpcsp 32 anymore, i casn run the 64 just fine but every time i try to open the 32 gives me the error on the topic subject. "LoadLibrary failed with error 998: invalid acces to memory location.

I finaly managed to uninstaled java after painfull tries =( and instaled again but kept getting the error. Can you guys help me?

Otherwise i will have to use a restore point before updating java. =(


Attached Files Thumbnail(s)
Nothing guys???

My 64 version is working really fine, in fact is working better than the 32 worked. Games like my Legend of Heroes and ys 7 are working full fps with no slow downs.

But the 64 doesnt have the support to play the fvm movies.

Any help you guys can offer will be really apreciated.

nope, the 64 bit version doesn't have required stuff to run the videos. as far as i know the thing that is used for them (xuggler) was only written for 32 bit systems.
there have been claims of people compiling xuggle for x64 windows and even a few patches people made, I was going to attempt to cross compile it at one time...but completely lost all motivation simply to much stuff to install and setup and the person who made the patch claimed he couldn't playback video so seemed like a waste of time :p
Hey guys thanks for the answers but that is not the problem!

Im gettying this error in the 32 version.

I cant use the 32 version after i updated java.

I even uninstaled java and instaled the older version but the error kept going.

Im really out off ideas.
did you install the 32 bit version of java?
Processor: AMD Phenom II X4 970 3.7 GHz, GPU: Geforce GTX 550 Ti, Ram: 16 GB, Windows 7 64-bit

JPCSP always worked for me, i have bouth the 32 and the 64 versions.
In the begining of this month i updated java to the 26 rev for bouth 32 and 64 but now when i try to start up the 32 version it gives me the error i mensioned. The 64 version works normal.

I first deleted my jpcsp rev and downloaded another but the error persisted, i uninstaled java with a program specifc to uninstall programs that have a registry issues, i uninstaled bouth the 32 and 64.

Downloaded everything java i found, and instaled all the latest rev and pack and development kits.

The 64 is still working fine but the the error i mensioned in the topic is still bugging me on the 32 version.

I cant go back to a restore point before i instaled the first java update cuz i work on this pc everyday.

Im gonna try to instal the rev 25 off java and the java 7 after it is publicated but if after this if i still get the error im gonna cry and play in my small screen psp. =)

Please help me ^.^

Forum Jump:

Users browsing this thread: 1 Guest(s)