This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 8 Vote(s) - 3.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy IV Complete Collection - ULUS10560
now Playable in r2175

Tested Game setting w/ Nvidia video card
Specific notes for this game:
Video card also needs to support modern shaders for text to work correctly. (Geforce 6 or newer)

Settings last updated for r2490
[ ] Disable VBO (automatically disabled if not supported)
[ ] Only GE graphics (not recommended for homebrew)
[ ] Use vertex cache
[x] Use shaders (experimental)
[x] Use a Geometry Shader for 2D rendering (only relevant when using shaders)
[ ] Disable UBO (automatically disabled if not supported, only relevant when using shaders)
[ ] Enable VAO (only relevant when using shaders and vertex cache)
[x] Enable saving GE screen to Textures instead of Memory
[ ] Enable decoding of indexed textures (using CLUT) in shader (only relevant when using shaders)
[ ] Enable dynamic shader generation (only relevant when using shaders, recommended for AMD/ATI)
[ ] Enable the shader implementation for the 'Stencil Test' (more accurate but slower)
[ ] Enable the shader implementation for the 'Color Mask' (more accurate but slower)
[ ] Disable optimized Vertexlnfo reading (may improve compatibility)
[ ] Use Software Rendering (very experimental, not yet complete, slow)

[x] Ignore invalid memory access (not recommended for test reports, but improves performance)!
[ ] Ignore unmapped imports (not recommended)

[x] Use Media Engind
[ ] Extract media files to tmp folder
[x] Decode audio files with SonicStage (must be installed separately and requires Media Engine)
[ ] Use debug font (disable flashO fonts)

[x] Use compiler (dynarec)
[ ] Output profiler into to profiler.txt (only for compiler)
[100] Maximum method size

[ ] Extract decrypted EBOOT.BIN files to the TMP folder
[ ] Handle SAVEDATA in crypto mode
[ ] Extract original PGD files to the TMP folder

Anti-aliasing: [OFF]
Resolution: [Native]
[ ] Start JPCSP in Full-Screen Exdusive Mode in the following runs

[ ] = Unchecked
[x] = Checked
[!] = Optional, use at own risk (possibly a speedup, can cause crashes / bugs, disable this first if you run into problems)

[Image: 331dgzd.jpg][Image: fdd9a1.jpg]
[Image: 2ufdcmo.jpg][Image: a3pi4l.jpg]
[Image: 28v3h9v.jpg][Image: 24vr8qw.jpg]
That is what I have as well. It doesn't seem to load anything else.
same here hangs at your first screenshot of the spinning blue crystal which i am guessing is some type of load screen. i could be reading the log wrong as i am not a tech or any kind of computer wiz but that avcodec may be audio visual related that is just a guess though.
Any differences in r2098?
after the square logo it just shows a black screen , doesn't loop that message over and over in the log anymore

i also tried with the media engine on / off still just stops at the same part

Attached Files
.rar   log.rar (Size: 4.19 KB / Downloads: 207)
any improvements on the game ? does it continue after the logo ??
Even with the newest build, I'm getting the same thing - spinning crystal, Square Enix screen, and then black screen. I've tried it with several different settings, and it is the same result.

Sometimes after the Square Enix screen there will be a quick, loud shriek of sound as if the game hit an error as it attempted to run the opening video.
I had the same problem
then i updated my psp cfw to 5.50 prome-4 and it works fine now Big Grin

hope this helps
(05-23-2011, 09:11 PM)idissu Wrote: then i updated my psp cfw to 5.50 prome-4 and it works fine now Big Grin

is there a way to set a custom firmware for jpcsp ?
(05-24-2011, 07:46 PM)kyrrill Wrote:
(05-23-2011, 09:11 PM)idissu Wrote: then i updated my psp cfw to 5.50 prome-4 and it works fine now Big Grin

is there a way to set a custom firmware for jpcsp ?

No, jpcsp doesn't use firmware.
Funny thing, I spend more time on the forum instead of on emulators Tongue


Forum Jump:

Users browsing this thread: 14 Guest(s)