This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't start the emulator
#1
When I click the start-windows-amd64.bat,it popped out a cmd window with a message"Running Jpcsp 64bit",the Jpcsp's window didn't pop out.


Attached Files Thumbnail(s)
   
Reply

#2
when i use the -verbose command,it stucked at"[Loaded java.awt.EventQueue$1AWTInvocationLock from C:\Program Files\Java\jdk1.8.0_341\jre\lib\rt.jar]"
Reply

#3
(07-30-2022, 02:53 AM)zg7681 Wrote: when i use the -verbose command,it stucked at"[Loaded java.awt.EventQueue$1AWTInvocationLock from C:\Program Files\Java\jdk1.8.0_341\jre\lib\rt.jar]"
Are you sure your java version is properly installed? Could you try to reinstall it?
Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.