This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Super Mario Bros [RXSUP7432]
#1
E {PPU[0x1000000] Thread (main_thread) [0x0036742c]} sys_fs: sys_fs_opendir(“/”) failed: device not mounted
E {PPU[0x1000000] Thread (main_thread) [0x0036742c]} 'sys_fs_opendir' failed with 0x8001003a : CELL_ENOTMOUNTED
F {PPU[0x1000000] Thread (main_thread) [0x0003b22c]} MEM: Access violation reading location 0x0


Attached Files
.zip   Logs.zip (Size: 405.93 KB / Downloads: 101)
Reply
#2
This is not a commercial game, this is a homebrew.
Moved to homebrew.
Desktop: Ryzen 7 5800X, Radeon RX 6800 XT, 2x8G 3600MHz, Manjaro Linux
Laptop: Intel i7 6700HQ, Intel HD 530, 2x8G 2133MHz, Manjaro Linux
Old Desktop: FX-8350, R9 280X, 2x4G 1600MHz, Manjaro Linux
Reply
#3
I doubt it would work even on a real PS3 looking at that log. Seems to be some hacked together rom + retroarch. May actually depend on something else, no idea.
Asus N55SF, i7-2670QM (~2,8 ghz under typical load), GeForce GT 555M (only OpenGL)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)