This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Magical beat (マジカルビート ·!) - [NPJB00646]
#1
Worked twice with kd-11 build then refused to boot or randomly booted up even when deleting and re-extracting the emulator, graphics and audio was perfect (As shown in picture below)
Hasn't worked since with any newer builds, blank screen when booting

http://i.cubeupload.com/EKOgXv.jpg
Attached to post are Working and Non-working logs


Attached Files
.zip   RPCS3_MAGICAL_BEAT_NPJB00646 - WORKING LOG.zip (Size: 71.99 KB / Downloads: 91)
.zip   RPCS3_MAGICAL_BEAT_NPJB00646 - NOT WORKING LOG.zip (Size: 40.82 KB / Downloads: 94)
Rpcs3 team the best Heart
Reply
#2
If it never worked on master then moving to Nothing
Desktop: Ryzen 7 5800X, Radeon RX 6800 XT, 2x8G 3600MHz, Manjaro Linux
Laptop: Intel i7 6700HQ, Intel HD 530, 2x8G 2133MHz, Manjaro Linux
Old Desktop: FX-8350, R9 280X, 2x4G 1600MHz, Manjaro Linux
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)