This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
JPCSP Newest build, opens but no windows open and no options up top
Trying to run JPCSP build 3458 on mac os x 10.9.1. Have java installed and when I open the emulator it just opens and does nothing else. No windows open and when I look up top I get the JPCSP Emulator tab (which essentially has no use or purpose) and no other tabs for run or config or anything like that. Trying to get past this, any ideas would be greatly appreciated.
I've tried restarting, tried re-installing and redownloading everything...nothing
The exact same issue has brought me here.

Forum Jump:

Users browsing this thread: 1 Guest(s)