This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crisis Core FMV audio desync issue
I have been trying to solve this issue for over a week now... and other than this ONE issue, my game runs absolutely perfect...

I am on a bootcamped macbook pro, with 8GB RAM, and an i5 processor, nVidia graphics card
(this computer runs guild wars 2 with no issues at all)

Every time an FMV runs, if it runs for a certain duration, the audio loops for a split second (I hear the same split second of audio play twice), and then proceeds to continue desynced for the rest of the video.. (this occurs one time in the intro video, right as zack first gets shot at, precisely at that same moment every single time, on every single build of JPCSP I use.)

If the video plays twice that duration, it desyncs again making it further desynced.

I have tried 7 different builds of JPCSP, including the one that was released today, and I have tried both 64 and 32, uninstalling/reinstalling (sonic stage, java, jpcsp), I have even tried getting a fresh iso.. I have used JPSPC launcher to try and solve this issue as well... and I have used pretty much every setting combination possible in JPCSP... I think this problem must be related to how I installed and setup the sound for JPSCP, but I can't figure out what I could have done wrong.. I have tried using sonic stage, and also tried setting up atrac, but none of it seems to even slightly change the problem... My game generally runs at 29-31 FPS. This is the video out-pacing the audio.

I can't figure this problem out for the life of me. If you need any more information I would be happy do supply it. thanks!
Anyone know this? Always happened with long FMVs.
it would require someone with mac to test it,i just tested latest build of jpcsp on win and it doesnt have those problems with fmv's
(06-12-2013, 07:38 PM)IcemanSR Wrote: it would require someone with mac to test it,i just tested latest build of jpcsp on win and it doesnt have those problems with fmv's
my mac is bootcamped though, I am running windows 7 on it.
Running Windows 7 64 bit and am experiencing the exact same issue.
Same as above, Windows 7 64-bit, same issue.
What do I need to do to help people look into this? I can post logs and such, just tell me what is needed.
I don't claim to be an expert on this, but you would probably need to post an INFO log with a DEBUG on sceAtrac3plus. Someone else who has more experience with logging can help you with the details. Did you make a clean dump from your UMD? Did you have the files listed in (JPCSP and sound section)?

Forum Jump:

Users browsing this thread: 2 Guest(s)