This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No sound error
I got this error: "0 [Main] ERROR me - MediaEngine: No audio streams found!" all of a sudden and all movies become mute
This happen to all of my games, except persona 3 and 3rd birthday
I've tried to run on more than 10 revisions, both 32 and 64 but none seem to work
Make sure to have sonicstage installed and activate it in the settings,also you need to activate media engine
Am I the only one with this cool sig?
[Image: ji6WX.png]
[Image: 2404362.png]
DONE !!!
I've solved it myself
The problem is associated with Java, I have both java 86 and 64 installed so the emulator kinda mess up between the two, I've uninstalled them all and re-install jdk 7 64, everything is fine now.
Topic close.
Ops, another sound error
0 [CWave::MainProc] ERROR me - MediaEngine: No audio streams found!
1 [HARDWARE] ERROR me - MediaEngine: No audio streams found!
and a crash related to sound error
0 [SofdecThread] ERROR me - MediaEngine: Invalid container format!
157 [SofdecThread] ERROR me - MediaEngine: No video streams found!
3318 [SofdecThread] ERROR me - MediaEngine: No audio streams found!
Please HELP !!!

Forum Jump:

Users browsing this thread: 1 Guest(s)