This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can I use it? - General Inquiry
I tried running Crisis Core, I have the ISO for it, when I try to run it the error message "Invalid Memory Address" spams the log. I wasn't sure if that was due to not having enough memory or if the ISO wasn't working? Or maybe a bug?
So after some hunting, I'm getting the feeling Windows 64bit is required. I have 32bit, 2gb of memory, and a pretty decent graphics card for a laptop, is anyone else playing the game or playing games with a similar machine?

thanks a tone

(sorry for the cross-post from the OG forums, missed the initial crossover message)
it's just your settings, you can get the proper one from the FFCC thread
#3 this link? I was looking at it before, but I'm not sure what you mean by "get the proper one". The most I saw on the previous forums were logs and codes on the FFCC pages. I suppose maybe I should ask what everyone means when they're saying "r1505 to r1507" (the last two digits changing frequently), might help to understand what some of the fixes people go through are.
(I'll admit, I'm not all savvy with how this player works or what the codes directly mean)
*Edit: Tried adjusting my settings to the link's recommendations, but it did the same as before (minus the log input). I click run, a couple milliseconds go by and it snaps to pause with nothing to display
"r 1505" refers to revisions of the source code. Each modification added increases the revision number, generally improving compatability. If you haven't already, I suggest you obtain the newest revision from

In the first post of the FFCC thread, it gives you the suggested settings to use to run the game. You enable/disable them in the Options>Settings menu of the emulator.
Thanks :3

I ran the "start-windows-x86.bat" from the latest revision, adjusted my settings as recommended, and tried it again. This time it doesn't switch to pause, but it also doesn't display anything (video/audio/otherwise) while "running".

Forum Jump:

Users browsing this thread: 1 Guest(s)