This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Newbie, No idea how to get started
I'm not that new to emulators. I know that with most emus, there are some complications for newbs like me in getting them started. With JPCSP, however, i feel like i have no idea what's wrong. I've been trying to play dissidia duodecim 012 i got from a buddy, but it has only given me the black screen when i press run. i've tried fiddling with some of the settings, but then i only get one frame of some scrambled video. i've tried getting the samples to work, but they just give me the same black screen. i downloaded and installed java seven. here are my specs:

Processor 2.9 GHz Intel Core i7
Memory 8 GB 1600 MHz DDR3
Graphics Intel HD Graphics 4000 512 MB
Software Mac OS X Lion 10.7.5 (11G63b)

EDIT: ok, so i got the cube sample cso to work, but the iso still doesn't work

EDIT: I just tried to load the cso again, and this time it didn't work

EDIT: ok, so i was looking through the forums and found a set of configurations that got my a picture, but it's very scrambled and only shows me the scrambled picture of the umd thumbnail image

- In the General check all 3 options
- In Region put English
- In Video check: Use vertex cache, Use shaders, Enable saving GE screen to textures, Enable decoding of indexed textures and Enable shader generation
- In Audio everything has to be unchecked
- In Memory everything has to be checked
- In Media everything has to be checked
- In compiler everything has to be ckeched maximum method size 3000
- In crypto everything has to be unchecked
- In display put Anti-aliasing x16 and Resolution Native
I just tried to run it again, and i'm getting this:

Critical Error : Jpcsp cannot display.
The cause could be that you are using an old graphic card driver (try to update it) or your display format is not compatible with Jpcsp (try to change your display format, Jpcsp requires 32 bit color depth) or the anti-aliasing settings is not supported by your display (leave the Jpcsp anti-aliasing to its default setting)

I didn't change any of my settings since last time I tried to run it. I have absolutely no idea how to fix any of these so please help!

Forum Jump:

Users browsing this thread: 1 Guest(s)