This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
In latest 2629 Gow Ghost Of Sparta Doesnt work
#1
in latest jpcsp 2629 Gow Ghost Of Sparta Doesnt work anymore i was on 100 version down from this and gow working almost fine and i try to update today i always use same setings for this game and now if i choose this setings when i start game screen just flashing and there is sound but no picture only flashing.I try without any setings there is picture but very bad no colors and etc pls fix it it start to be much worse then better !!!! 1 of the picture is without any settings touch , other is with normal settings i use for this game !!!!


Attached Files Thumbnail(s)
       
Reply

#2
works ok here, but I'm curious are you running java 6 or java 7?

Lately I've been seeing some various changes from java 6 and java 7 under jpcsp (64bit, haven't tried the 32bit one yet) for example if I run this game under java 6 it will get an invalid memory address after the sony screen, under java 7 it works fine, i thought maybe it was my builds (since i use jdk7) but it also does it on the buildbot builds strange issue I guess...

besides for that I don't have any major graphical issues.
           
Reply

#3
32bit Jpcsp r2629 works fine on my pc.Wink



Attached Files Thumbnail(s)
       
Reply

#4
i try to use settings on l2sp and now work maybe is because i didnt use before dynamic shader generation and now when i put it work fine hmm strange Smile

something is changed because before i didnt use this option and is recomended for ati users im nvidia and without it i cant play and now i have some white lines every time i start i thing something save if im in facebook or everywhere in my firefox and when i run game first pic is some pics from facebook or something i know is strange but is true and then game start and on main screen i see some white lines

Reply

#5
(07-22-2012, 12:09 PM)danity Wrote: now i have some white lines every time i start i thing something save if im in facebook or everywhere in my firefox and when i run game first pic is some pics from facebook or something i know is strange but is true and then game start and on main screen i see some white lines
I have confirmed NViDIA GeForce 280.19 BETA Driver cause this bug,so try install older driver.
Reply

#6
it will be fixed ?
i dont want to change to older driver will be fixed for new drivers ?
Reply

#7
psp 
(07-22-2012, 07:27 AM)hyakki Wrote: works ok here, but I'm curious are you running java 6 or java 7?

Lately I've been seeing some various changes from java 6 and java 7 under jpcsp (64bit, haven't tried the 32bit one yet) for example if I run this game under java 6 it will get an invalid memory address after the sony screen, under java 7 it works fine, i thought maybe it was my builds (since i use jdk7) but it also does it on the buildbot builds strange issue I guess...

besides for that I don't have any major graphical issues.

i am new to this forum. i have used about last ten updates in the buils(each). i play ghost of sparta on jpcsp latest version now and i kinda stuck at a point. i am unable to see cutscene where we meet callitso and right after that i cannot save the game.i managed to use save state and reach thera but game freezes and number of instructions shows up on the cmd window. i tried downloading another demo copy and still experienced the same. i have attached wat showed up on the cmd window. the same happens in chains of olypus for me i cannot save. the window that appears while loading does not appear for saving(only after a certain point).


Attached Files
.txt   New Text Document.txt (Size: 15.81 KB / Downloads: 5)
Reply

#8
About the Nvidia drivers thing, It's the problem I told you with the adoption of the newer OpenGL 4.x.x since Nvidia will stop supporting OpenGL 3.x and it's on the fly backwards compatibility and will also update older cards with a substitute to 4.x.x under a slightly different name. You can expect more issues popping up one after the other. I doubt that anyone would use older drivers since that move gave a speed impact of atleast 20% making it near equal to DX11's speed which is a serious reason nobody would leave the latest drivers. All this won't happen unless somebody report to NVidia staff that it's causing way too many issues and they need to work on them or JPCSP gets updates with OGL 4.x.x implementations natively.
Reply

#9
(10-23-2012, 01:59 AM)VIRGIN KLM Wrote: About the Nvidia drivers thing, It's the problem I told you with the adoption of the newer OpenGL 4.x.x since Nvidia will stop supporting OpenGL 3.x and it's on the fly backwards compatibility and will also update older cards with a substitute to 4.x.x under a slightly different name. You can expect more issues popping up one after the other. I doubt that anyone would use older drivers since that move gave a speed impact of atleast 20% making it near equal to DX11's speed which is a serious reason nobody would leave the latest drivers. All this won't happen unless somebody report to NVidia staff that it's causing way too many issues and they need to work on them or JPCSP gets updates with OGL 4.x.x implementations natively.

thanks for ur reply dude Smile , will my problem be fixed if i use old drivers??Huh and if at all u know what version or where i can get them pls let me know. Big GrinBig GrinBig GrinBig Grin
Reply

#10
(10-23-2012, 01:59 AM)VIRGIN KLM Wrote: About the Nvidia drivers thing, It's the problem I told you with the adoption of the newer OpenGL 4.x.x since Nvidia will stop supporting OpenGL 3.x and it's on the fly backwards compatibility and will also update older cards with a substitute to 4.x.x under a slightly different name. You can expect more issues popping up one after the other. I doubt that anyone would use older drivers since that move gave a speed impact of atleast 20% making it near equal to DX11's speed which is a serious reason nobody would leave the latest drivers. All this won't happen unless somebody report to NVidia staff that it's causing way too many issues and they need to work on them or JPCSP gets updates with OGL 4.x.x implementations natively.
Read this http://developer.nvidia.com/opengl-driver

Quote:
FAQ 5: NVIDIA has no plans for dropping support for any version of OpenGL on our existing and future shipping hardware. As a result, all currently shipping applications will continue to work on NVIDIA's existing and future hardware.
Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.