This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 1 Votes - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Major regressions caused by changes in the last few builds
09-24-2011, 11:12 PM (This post was last modified: 09-24-2011 11:57 PM by legend80.)
Post: #7
RE: Major regressions caused by changes in the last few builds
(09-24-2011 10:43 PM)hyakki Wrote:  to log you should go to
Jpcsp -> Debug -> tools -> logger ,
<Logger Window>
Under "Choose log level" select Info

then load your UMD -> Run, a bunch of messages should show in the logger window , after the error / crash close Jpcsp and you should have a file called Log.html in the root Jpcsp directory.

also don't forget you need to completely restart Jpcsp any time you change an option since they don't take effect while a game is running.

Got out of fullscreen and was able to get a bunch of logs. Looks like Mega Man Maverick Hunter has slowing been getting broken and broken and broken in the last 30 revs. Smile

Here's the timeline and the EXACT revisions that caused the issues:

r2279 = Last good revision - as good as it's ever been. Only three outstanding issues were present: no sfx and you have to press START at boot (at the "Accessing" screen) to get cinamatic rolling. You also need "Only GE" to prevent the terrible stuttering which in turn causes black cinematics.

r2280=Cinamatics broken - all black. The one during boot and starting the game are both just black.

r2288=Now, the game halts when loading cinematics I guess. I have to select "Run" and then press START to bypass. This occurs twice to get the thing to the main menu. Once more after that to get into gameplay. Never seen anything like this before.

r2323=Still have to hit "Run" repeatidly to get ingame, cinematics are black and now the ingame gfx do not show - only the hud. Log attached of this from launch to gameplay.

The rest of the logs are just from launch to main menu. Stop breaking my game constantly!! Tongue


Attached File(s)
.zip  More logs.zip (Size: 1.95 KB / Downloads: 8)

Intel Core i7 6700k @ 4.5 ghz. / GeForce GTX 970 / 16 Gig Ram / Win 10
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Major regressions caused by changes in the last few builds - legend80 - 09-24-2011 11:12 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)