This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 1 Votes - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A Couple of Problems...
10-14-2011, 09:12 PM (This post was last modified: 10-14-2011 11:40 PM by Handelo.)
Post: #3
RE: A Couple of Problems...
Thanks for the reply, LeaT.
I know both of these issues are minor, hence why I stated that neither are critical. Of course I wasn't suggesting (or much less demanding) the devs to make a fix for them, I was only asking if anyone's encountered them and has any sort of workaround or solution.
I'd be far from devastated if I couldn't solve these problems, because the emulator runs great aside for those Big Grin

Edit: Well, after searching around for a while I found that the screen resolution option is bugged and has been since it's implementation for pretty much everyone, So I'm not expecting much out of that. Still, any thoughts about the GE to Texture causing freezes?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
A Couple of Problems... - Handelo - 10-14-2011, 08:14 PM
RE: A Couple of Problems... - LeaT - 10-14-2011, 09:02 PM
RE: A Couple of Problems... - Handelo - 10-14-2011 09:12 PM
RE: A Couple of Problems... - LeaT - 10-15-2011, 12:28 PM
RE: A Couple of Problems... - Handelo - 10-15-2011, 09:16 PM
RE: A Couple of Problems... - LeaT - 10-17-2011, 12:54 PM
RE: A Couple of Problems... - Handelo - 10-17-2011, 09:26 PM
RE: A Couple of Problems... - LeaT - 10-18-2011, 07:06 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)