EmuNewz Network
A confuse on JCPSP (latest version) - Printable Version

+- EmuNewz Network (http://www.emunewz.net/forum)
+-- Forum: PSP Emulation (/forumdisplay.php?fid=191)
+--- Forum: JPCSP Official Forum (/forumdisplay.php?fid=51)
+---- Forum: JPCSP builds and releases (/forumdisplay.php?fid=53)
+---- Thread: A confuse on JCPSP (latest version) (/showthread.php?tid=14116)

Pages: 1 2


RE: A confuse on JCPSP (latest version) - kytoxid - 12-30-2011 07:14 AM

If you're on jpcsp x86, you can try the x64 version instead and see if that helps. Otherwise, there's not much you can do about a memory error other than freeing up more memory (close some background programs, etc...?).


RE: A confuse on JCPSP (latest version) - JaCk IN Core - 01-02-2012 07:18 AM

(12-30-2011 07:14 AM)kytoxid Wrote:  If you're on jpcsp x86, you can try the x64 version instead and see if that helps. Otherwise, there's not much you can do about a memory error other than freeing up more memory (close some background programs, etc...?).

thanks a lot for the inofrmShy. I will end this thread here