EmuNewz Network
New User, General Usage Questions - Printable Version

+- EmuNewz Network (http://www.emunewz.net/forum)
+-- Forum: PSP Emulation (/forumdisplay.php?fid=191)
+--- Forum: JPCSP Official Forum (/forumdisplay.php?fid=51)
+---- Forum: JPCSP builds and releases (/forumdisplay.php?fid=53)
+---- Thread: New User, General Usage Questions (/showthread.php?tid=10261)

New User, General Usage Questions - TTTrouble - 10-09-2011 06:19 AM

I respect all the effort that's been put into this project and am glad you guys offer it for free for everyone. Anyhow, I'm new and had a couple of questions I couldn't quite find the answer to in my forum searches and googlefu(forgive me if they've been asked). Any help anyone can offer would be much appreciated. So some background info:
I'm running
Windows 7 64 bit Ultimate Edition
Intel core i7 930 @ 2.80Ghz
6.00 GB DDR3 Triple Channel RAM
ATI Radeon HD 5700 with 1GB RAM

So I built this computer a year or so ago and I figured it was a decent enough setup to run some games on, but I haven't had very much success. I find it hard to believe, but is my computer too outdated to expect good performance?

I've tried the 64bit build but haven't been able to run anything on that. I've attached an error log of what I get when I try the 64 bit build at the bottom.
The 32bit build works with erratic framerates(2-50fps) along with glitchy audio. I've tried playing Kingdom Hearts:Birth By Sleep and Final Fantasy Tactics: The War of the Lions. From what I've found, I thought those were two games with reasonable compatibility, so is it just an issue with my computer?

Lastly, I've tried fiddling with all the settings I could, but for the life of me can't seem to get any resolution other than "native" to work. Whenever I choose something else, the entire screen goes black. I can press F11 or F12 to access the settings, but when I try to run a UMD, it simply doesn't work.(no error or anything). If I try enabling the fullscreen checkbox, the game is misaligned to the bottom left of the screen and only works when on native resolution. If the box is checked and I try to use another resolution, I can't access any commands and have to alt+F4 out and manually change the settings file to be able to use JPCSP at all again. Are these problems unique to my situation? Does anyone have any idea what I could be doing wrong?
(This is an ancillary issue, I could care less about the resolution at the moment. Would rather just have a playable game.)

I would be grateful for any help or advice. Let me know if I left out any useful diagnostic details. =)

- TTTrouble

RE: New User, General Usage Questions - gid15 - 10-09-2011 09:46 AM

(10-09-2011 06:19 AM)TTTrouble Wrote:  I've tried the 64bit build but haven't been able to run anything on that. I've attached an error log of what I get when I try the 64 bit build at the bottom.
If this problem with the 64bit version solved by r2334?


RE: New User, General Usage Questions - theball - 10-09-2011 09:57 AM

So let me help you. Your computer is not outdated, I have a vista 32bit with radeon hd 2600 and no problem to run games like final fantasy : crisis core.

So now, with build 64bit, you can't have videos and some audio beacause JPCSP uses a program called xuggle and it's only supported on 32bit builds. And to have more sounds, we aks to people to download a sony program called sonicStage to read AT3+ files (a Sony audio file) only supported in 32bit too.

And for kingdom hearts and others "new" games, it's normal to don't have good fps, the emulator is yet in these early stage and all is not perfect (I run this game at 3 fps on my computer and there are problems of polygons too ...).

For the all screens problem, it's normal too, the team doesn't resolve this for the moment but they try to work on this too (but it's better to work on the performances of jpcsp ^^).

So now, you can wait that a better revision arrives or you try to play with these problems, it's your choice :-)