EmuNewz Network

Full Version: Cant play in JPCSP
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
i got a problem, the cube runs pretty well, around 76 FPS, and avg FPS = 62,4 FPS, but when i tried to play SRW Z2 and other games on the emulator, it cant be started, i only got blank screen. anybody pls kindly help me =) i appreciate it, thank you so much..

my spec is..

INTEL CORE2DUO E7500 @2,93 GHz
did you already try latest jpcsp from here
(08-24-2011, 06:30 AM)dista_bagus Wrote: [ -> ]did you already try latest jpcsp from here

yes, im using the latest version but its still the same...

when i pressed run, the screen only blinked once, and the button came back to pause.
anyway what does the requirement for the ISO to be played on PSP?

sorry if my grammar are messed up
Some games need you to spam that play button if it autopauses a bit to start running. Also, check ignore invalid memory access under the config menu.
you must play with the emulator cofig some times the game can't be played because you must disable the sound first or you must be sure that the ignore invalid memory access is enabled also sometimes j you just need to keep pressing the play button or in some weard cases you must start the game by pressing
the start button the X button or the O button I hope this helped Smile