EmuNewz Network

Full Version: Freeze - No xuggle-xuggler?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hey there,

even though my version of JPCSP worked up until now, it suddenly refused starting any games, saying that it couldn't find xuggle-xuggler... well, I guess the attached log file is gonna be more informative than this (I should put the Logger on "Info", right?).

I'm using the 32-Bit version of JPCSP (r2263) on my 64-Bit Windows 7 Ultimate.

My specs:
AMD Athlon II X2 250 Processor 3 GHz
ATI Radeon HD 5570

I tried reinstalling SoundStage and updated both my graphic drivers and Java.

Also, when unchecking the option to decode audio files using SoundStage, it works - but without sound. I tried it on ClaDun, Persona 3 Portable and Z.H.P. so far, and it's been the same for every single one.

I hope you guys can help me out! Blush

EDIT: Whoops, never mind. Installing Xuggler solved the issue. But still, I wonder why it's been working just fine before without it?