EmuNewz Network

Full Version: Top of the line computer, JPCSP running at 1 FPS
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Whenever I try to run Crisis Core or SOSE, the game loads, but plays at 1FPS, sometimes it even cracks 2FPS! I have read through the forums and tried tweaking any settings, but to no avail. Here are my system specs, so that you can see it is not a performance issue (CPU OC'd to about 3.7~).

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name XXXXX-PC
System Manufacturer Gigabyte Technology Co., Ltd.
System Model X58A-UD3R
System Type x64-based PC
Processor Intel® Core™ i7 CPU 950 @ 3.07GHz, 3059 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date Award Software International, Inc. FA, 4/20/2010
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
Time Zone Eastern Daylight Time
Installed Physical Memory (RAM) 6.00 GB
Total Physical Memory 6.00 GB
Available Physical Memory 3.90 GB
Total Virtual Memory 12.0 GB
Available Virtual Memory 9.40 GB
Page File Space 6.00 GB
Page File C:\pagefile.sys

Video card info:
Adapter Type GeForce GTX 470, NVIDIA compatible
Adapter Description NVIDIA GeForce GTX 470
Adapter RAM 1.25 GB (1,342,177,280 bytes)
Installed Drivers nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver Version
Resolution 1920 x 1080 x 60 hertz
Bits/Pixel 32

Any ideas as to what are causing this are greatly appreciated. Thank you very much for your time and have a nice day.

PS: if any other information is needed just let me know!
Have you clicked the Run button several times? Have you tried your other games and do they work? Could be a bad rip and you need to re-rip the ISOs.
For Crisis Core, try this setting :
- enable Save GE to Texture instead of Memory
- Maximum method size 100 or 500 (lowering this value will bring increased performance, but may break some games)
- never turn shaders on since it will cause character to flicker

You can also try using the latest JRE available... For me, I use JRE 7 beta version...
Also, since u have an i7 processor, you may want to take advantage of your SSE instruction... try using Hyakki's Launcher to set other advanced parameter...
Or u can use my argument preferences :
-Xmx512m -XX:MaxPermSize=500m -XX:ParallelGCThreads=4 -XX:UseSSE=4
* adjust your xmx value according to your "free memory" available... Default value from JPCSP is 1024. UseSSE is 4 since my instruction set only supports up to SSE 4.1

As for SOSE ( ---> Star Ocean : Second Evolution ?) , you may have issues regarding incorrect character sprites' position Big Grin no viable methods yet to solve this issue in JPCSP
LOL!!! Smile))
ROFLMAO this topic really maked me laugh hard Tongue

hey little guy just change your .bat(windows) / .sh(linux)
to this if you have more than 4 Gygabytes of Ram

-Xmx3072m -Xss100m -XX:UseSSE=4

erase these other parameters :

-XX:MaxPermSize=500m -XXTonguearallelGCThreads=4

or to this if you have less than 4 Gygabytes of Ram

-Xmx1024m -Xss100m -XX:UseSSE=4

erase these other parameters :

-XX:MaxPermSize=500m -XXTonguearallelGCThreads=4


also you can try to download the newest JDK 7 release from here:

I can add that changing those lines in the .bat file just refuses my JPCSP to not start anymore.