EmuNewz Network

Full Version: Persona 4 Arena Ultimax [BLUS31469]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Almost playable but some graphical bugs ingame.

If i use the newest version:

then it freezes and hangs when you press start at the opening cutscene.

If I revert back to rpcs3-v0.0.3-2017-07-20-d7e72797_win64 version, then it works fine.

Using OpenGL with default settings. Have tried both PPU interpreter (fast) and Recompiler.

Possible regression? Can someone using OpenGL try this game on the newest version and see if the same thing happens? Thanks.
It does not freeze if you skip the opening cutscene on rpcs3 v0.3-9-54f990a_win64

on the other hand the game will not take you in game on vulcan instead it will only display a black screen while all the audio plays in the background

the game also doesn't boot in directx12 instead promting an error though it could be that the gtx 950 is not compatible with direct3d12
Still freezing for me. Only reaches the opening cutscene. This time I'm using the newest rpcs3-v0.0.3-2017-08-13-d8c449aa_win64 version. I've attached my log. It seems like the main error is "No NPDRM control info found".
I can confirm that updating to v0.0.3-3-c85826c_win 64 it no longer gets past the opening PV
the various API issues also still exist though I figured out that D3d12 is because it is unusable in rpcs3
Still the same, any fix?