EmuNewz Network

Full Version: Need for Speed SHIFT [BLES00682]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
The game shows the first screen, loads to the end, stays on a black screen for a while and then a normal dialog says that the game will be installed in the HD but the loading bar seems to get stuck in the second G of "Installing game data. "

It was then that I noticed that I could click on "resume" and the bar continued until it stopped at the L of "Please do not turn off the system."

Convert to 16 bit: false
Dump to file: false
Renderer: XAudio2
Hook static functions: false
Load liblv2.sprx only: false
Load libraries:
- libac3dec.prx
- libac3dec2.prx
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libaudio.prx
- libdmux.prx
- libdmuxpamf.prx
- libfiber.prx
- libfont.prx
- libfontFT.prx
- libfreetype.prx
- libfreetypeTT.prx
- libgifdec.prx
- libjpgdec.sprx
- libkey2char.prx
- libl10n.prx
- libmvcdec.prx
- libpamf.prx
- libpngdec.prx
- libresc.prx
- librtc.prx
- libsail.prx
- libsail_avi.prx
- libsjvtd.prx
- libsmvd2.prx
- libsmvd4.prx
- libspurs_jq.prx
- libsre.prx
- libsvc1d.prx
- libsysutil_music.prx
- libsysutil_music_decode.prx
- libvdec.prx
PPU Decoder: Interpreter (fast)
PPU Threads: 2
SPU Decoder: Recompiler (ASMJIT))
Aspect ratio: 16x9
Adapter: NVIDIA GeForce GTX 1080
Renderer: OpenGL
Resolution: 1280x720

The first log was not saved I do not know why. I tried to retake the test but the dialog did not appear but if you guys test for sure you guys will have the same result.