EmuNewz Network

Full Version: Atelier Rorona: The Alchemist of Arland [BLES01030]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Tested on recent master build v0.0.1-35b7cf4 (PR #2309). Like other Atelier games, it's stuck on ingame cutscene.

LLE used
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libl10n.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx
- libfs.prx
- libfont.prx
- libfontFT.prx
- libfreetype.prx
- libfreetypeTT.prx
- libsail.prx
- libsail_avi.prx
- libsail_rec.prx
Should be playable as of this PR. Someone confirm?
Tried it with the build I downloaded yesterday.
Had to manually load libfs.sprx (+ auto selection).

Intro, main and ingame menu, and saving and loading work.
I only tried maybe 5 minutes into the game, but aside from missing textures everything seems to work so far. Music, menu sounds, walking around and dialogs seem to work. UI seems to be fine, as do a few 3D objects.

I'll try how far I can get with the missing textures when I have the time later today.

Edit: Had a few random crashes, one when trying to load a cutscene, which worked on the second try, and one trying to enter a battle.
Graphics should be more or less flawless. What GPU? Update the drivers regardless. Also try OpenGL.
GeForce GTX 960.

Just updated driver to latest (381.65), as well as RPCS3 (2017-04-20-463e18f8), no change, same problem in OpenGL.
(04-23-2017, 05:40 PM)scidi Wrote: [ -> ]GeForce GTX 960.

Just updated driver to latest (381.65), as well as RPCS3 (2017-04-20-463e18f8), no change, same problem in OpenGL.

Probably using some strange WIP build. Use latest master version here: https://rpcs3.net/download
Just checked, it is the latest master version as far as I can tell.
Edit: Got it from https://ci.appveyor.com/project/rpcs3/rp.../artifacts

I've added the log file in case it is any help, although I had to compress it because the forum wouldn't take it otherwise (it's a bit over 11 MB uncompresed).
Just tried the latest version, and graphics seem flawless at a glance.

Going to try playing now, I'll edit later.

Edit: Is playable, all backgrounds I looked at are flawless, but the are a few graphics glitches: sometimes, the dialogue backgrounds are missing, some parts of textures are transparent when they shouldn't be or aren't when they should and sometimes the first few lines of the dialogue texts are missing.