EmuNewz Network

Full Version: "RPCS3 is not a valid Win32 application."
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've tried official releases, builds, old versions, new versions, and nothing. I am running Windows XP Home Edition. I extract all the files and even tried running that batch script file thing and it doesn't make a difference. i have 32 bit Windows, but I heard that 32 bit versiosn exist that work but I can't get it to run the program.

Any solution?
To run the program in Windows you need this. Anyway the 32 bits build is abandoned, so you will need a 64 bits computer in order to run the last build.

As you can read in the FAQ, the emulator can't run almost any game at the moment, so you will have to wait for a while.
As have sayed Pachus, you must change your 32 bit system to 64 bit , 32 bit it was abandoned
and make sure have installed the last drives on your pc ^^
Additionally, the very old and busted 32 bit .exe will not run on XP either, same goes for the 64-bit version and 64-bit XP, it will not run. Modern versions of Visual Studio will not build for XP.

Also, if your computer is seriously so slow or old that it can't run 64-bit Windows 7 or a modern Linux distro, it probably won't even be fast enough for even homebrew pong.
(10-27-2014, 09:26 PM)ssshadow Wrote: [ -> ]Modern versions of Visual Studio will not build for XP

They can (VS2013 has a seperate vs12_xp toolset to do it), but we don't.