Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xuggle 5.5 (64bit) - SandyBridge/IvyBridge compatibility test
#21
Well congrats now Wipeout Pure hangs even with the x64 Jpcsp.
And it seems the thread i made about the Xuggle 5.4 problem was ignored.
For reference: http://www.emunewz.net/forum/showthread.php?tid=86573
and that was a long time ago.
The problem persists in this Xuggle 5.X, Xuggle 3 never had this problem.

Do more extensive testing next time please.
CPU: Intel C2D E8500 @4.2 GHZ GPU: MSI Radeon 6870 Twin Frozr II 1024MB (920/1050)
RAM: 2x2GB Corsair Dominator DDR2-1066 5-5-5-15
Reply

#22
(11-10-2012, 09:42 AM)andutrache Wrote: Well congrats now Wipeout Pure hangs even with the x64 Jpcsp.
And it seems the thread i made about the Xuggle 5.4 problem was ignored.
For reference: http://www.emunewz.net/forum/showthread.php?tid=86573
and that was a long time ago.
The problem persists in this Xuggle 5.X, Xuggle 3 never had this problem.

Do more extensive testing next time please.

I think that is unrelated to this issue, since the 32bit version also had the issue in your testing., this particular bug was to fix a crash where a windows error dialog would popup, a stuttering problem or playback issue can most likely be fixed in other ways. (with a debug log ..etc)
even if it breaks one game, the advantages it has on others is well worth it.. (like more audio support in the 64bit version)

I'll take a look at this game in a bit. Edit n/m
I only have wipeout pulse and that game works fine (besides its alittle bright ingame) Sad

Btw I merged the bug report to the game thread here
http://www.emunewz.net/forum/showthread.php?tid=79150
Reply

#23
Thank you very much hyakki!!! Smile
CPU: Intel C2D E8500 @4.2 GHZ GPU: MSI Radeon 6870 Twin Frozr II 1024MB (920/1050)
RAM: 2x2GB Corsair Dominator DDR2-1066 5-5-5-15
Reply

#24
No stabiliy issues...finally!! All fixed it looks like! Nice job!!
Intel Core i7 6700k @ 4.5 ghz. / GeForce GTX 970 / 16 Gig Ram / Win 10
Reply

#25
(11-10-2012, 09:42 AM)andutrache Wrote: Well congrats now Wipeout Pure hangs even with the x64 Jpcsp.
And it seems the thread i made about the Xuggle 5.4 problem was ignored.
For reference: http://www.emunewz.net/forum/showthread.php?tid=86573
and that was a long time ago.
The problem persists in this Xuggle 5.X, Xuggle 3 never had this problem.

Do more extensive testing next time please.

I know you're trying to be informative but you could be more polite when informing people about a patch breaking a game again.

Also nothing says you're forced to use the latest revisions.

Everyone that works on this works hard on it during their free time for FREE. I know I don't pay them and I highly doubt anyone else pays them for their hardwork on JPCSP. So you could easily have just said that the most recent revision(Since adding Xuggle 5.5) broke a game and you believe xuggle to be the cause of it rather than being rude about it.

Processor: AMD Phenom II X4 970 3.7 GHz, GPU: Geforce GTX 550 Ti, Ram: 16 GB, Windows 7 64-bit
Reply

#26
How the hell am i supposed to react when i already reported the problem once (almost a MONTH ago) and got completely ignored (and it was a proper bug report with logs and all mind you) ?

With each revision the emulator must become BETTER not WORSE.

Also while talking about free time i spend my free time making and following these bug reports when i could just play the game on my PSP, with absolutely no headaches at all but i want the emulator to get better.
Even if others abandon the emulator because of bugs and/or because they don't have the skills to set it up, i will NOT. When i start something i will see it through until the end, be it work, PCSX2 testing or JPCSP testing.

But hey you have a point, i was a bit rude and i am sorry for that, i tend to forget that JPCSP is not PCSX2 where if i post a regression everyone jumps (i am assuming you are the same Vegerunks from the Pcsx2 forums). Even if he is alone, gid is doing a fantastic job keeping the emulator maintained. Makes me sad(and maybe a little frustrated) that the other devs just plain disappeared on him though (one of the open source moments i guess Sad ) .

I hope you understand what i am saying and that i am not trying to start any crappy flame wars.
Again sorry for being rude.
CPU: Intel C2D E8500 @4.2 GHZ GPU: MSI Radeon 6870 Twin Frozr II 1024MB (920/1050)
RAM: 2x2GB Corsair Dominator DDR2-1066 5-5-5-15
Reply

#27
(11-12-2012, 06:56 AM)andutrache Wrote: With each revision the emulator must become BETTER not WORSE.

EVERYONE want that, but things is simply not that simple.

Also, Xuggle is an entirely different project than JPCSP, so if it has problem then you should report THERE instead.
Reply

#28
Is this fix still needed in latest build of jpcsp 64 bit?
Windows 7 Ultimate 64-bit
Intel® Core™2 Duo CPU E7500 @ 2.93GHz
3072MB RAM DDR2
NVIDIA GeForce 9500 GT 1024MB
Java Build 1.8.0-EA-B89
Reply

#29
Xuggle is being rewriten as a new project for ffmpeg 2.0, see
https://github.com/artclarke/humble-video-main

One of the codecs that ffmpeg 2.0 will 'eventually' support is ATRAC3+

(
search for 'atrac3p' - from 'plus' here: https://github.com/artclarke/humble-vide...eoJNI.java
)
So i guess it would be nice to try out this lib once it gets into a 'working' state, so as to finally have sound on most videos outside of windows.
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.