Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem on Startup - any suggestions?
#1
psp 
Hello all,

I'm new to the forums and this emulator and I seem to be having problems just booting it up.

After the first time I run the program, I'm met with the screen as is in the screenshot - any suggestions on how I can fix the problem without having to delete and reinstall?

Thanks.


Attached Files Thumbnail(s)
   
Reply

#2
(10-29-2012, 10:53 PM)Korinu Wrote: After the first time I run the program, I'm met with the screen as is in the screenshot - any suggestions on how I can fix the problem without having to delete and reinstall?
JPCSP does not need to be installed or uninstalled; it comes on a 7z package that you can extract wherever you want. At least you have download it from somewhere and is not the official builds.

Anyway, if you don't want to erase the whole JPCSP folder, open NotePad or the text editor you want and search the file "settings.properties" inside JPCSP main folder; once it is open delete those options that affect the view of the emulator to force it open like the first time; like those:
Code:
gui.fullscreen=0
gui.saveWindowPos=0
gui.windows.logwindow.h=300
gui.windows.logwindow.w=500
gui.windows.logwindow.x=4
gui.windows.logwindow.y=356
gui.windows.mainwindow.x=-8
gui.windows.mainwindow.y=-8

A easiest way is delete that file to force JPCSP generate a new config file so you will go back to default options.
[Image: montcer.png]
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.