This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help for background music
10-15-2012, 06:19 AM
Post: #1
psp Need help for background music
I use JPCSP Emulator r2736, I played Busou Shinki Battle Masters Mk.2. There's no background music, but still there are voices but no music.

I've tried the SoundStage step and things, but still doesn't work.
It seems the sound file system of this game is .CPK ? Correct me if I'm wrong.

Can anyone be so kindly to help me ?
Thanks in advance and sorry if this thread got out-of-topic.
Find all posts by this user
Quote this message in a reply
10-15-2012, 06:36 AM (This post was last modified: 10-15-2012 06:36 AM by montcer9012.)
Post: #2
RE: Need help for background music
Well, looks like the only person who reported this game on the forum made it here:
Busou Shinki Battle Masters (ULJM05538)

You could check if that version is the same you own; if not, you can open a new thread on Commercial Games Section so your problem can be solved by the community.

About the format file, all my games are on .oma, so i am not sure about yours. Look this one for example:
   

[Image: montcer.png]
Find all posts by this user
Quote this message in a reply
10-15-2012, 06:41 AM
Post: #3
RE: Need help for background music
(10-15-2012 06:36 AM)montcer9012 Wrote:  Well, looks like the only person who reported this game on the forum made it here:
Busou Shinki Battle Masters (ULJM05538)

You could check if that version is the same you own; if not, you can open a new thread on Commercial Games Section so your problem can be solved by the community.

About the format file, all my games are on .oma, so i am not sure about yours. Look this one for example:

Ah, I tried to look the tmp folder, it is same as you... there's oma and at3 files...

Alright, I'll try it. Thanks.
Find all posts by this user
Quote this message in a reply
10-15-2012, 06:45 AM
Post: #4
RE: Need help for background music
Also, i forgot to mention it, but you could try with newest JPCSP build because there's some improvement on audio subject.
Here: http://buildbot.orphis.net/jpcsp/

In case the problem still, is better go to the game dedicated thread and post a info log so developers can locate the bug. (If your game is different from the one i told you, fell free to open a new thread according to the game status)
Commercial Game Discussion

[Image: montcer.png]
Find all posts by this user
Quote this message in a reply
10-15-2012, 07:20 AM
Post: #5
RE: Need help for background music
Can't believe my ID got banned. I didn't spam and I don't use proxy or malwares. What's the problem ?

Anyway, the new release still can't play the music. The ID of the game you posted before different. Mine is NPJH-50453.
So, I just need to start a new thread right ?
Thanks !
Find all posts by this user
Quote this message in a reply
10-15-2012, 07:28 AM
Post: #6
RE: Need help for background music
Hahahaha, Akismet is bullying you? Same happen to me because i made several post so quick that Akismet banned me because he think i was spamming; talk to Shadow, he is the administrator and will get your user unbanned.

Yes, open a new thread according the game status on the link i gave you and post a InfoLog plus all details you could: Operating System, architecture and version. Java version. JPCSP version and architecture. Procedures you made to install SonicStage and SoundForge.
How to post a log.

NOTE: Posting a log won't granted your game will be fixed, but you will keep trying with newest releases until the problem is found.

[Image: montcer.png]
Find all posts by this user
Quote this message in a reply
10-15-2012, 08:01 AM
Post: #7
RE: Need help for background music
Man, it looks like I'm not the only one who got bullied by Akismet.

I just opened a thread about it just as you instructed. While I'm looking at the log.html it got an error message about external decoder can't decode the audio stream or something.

Anyway, thank you for the help. Smile
Find all posts by this user
Quote this message in a reply
10-15-2012, 04:23 PM (This post was last modified: 10-15-2012 04:24 PM by Zekro.)
Post: #8
RE: Need help for background music
Seems like even I can't unban,so you have to talk with shadow just like montcer said.Did you install sonicstage?
If yes the it means it needs the atrac 3 plugin and soundforge

Am I the only one with this cool sig?
[Image: ji6WX.png]
[Image: 2404362.png]
Find all posts by this user
Quote this message in a reply
10-15-2012, 04:53 PM
Post: #9
RE: Need help for background music
(10-15-2012 04:23 PM)virgil94 Wrote:  Seems like even I can't unban,so you have to talk with shadow just like montcer said.Did you install sonicstage?
If yes the it means it needs the atrac 3 plugin and soundforge

Thanks. It was my SonicStage error and I got it work Smile
The only problem is the cheat code, it doesn't work... It has the same ID
Find all posts by this user
Quote this message in a reply
10-15-2012, 05:20 PM
Post: #10
RE: Need help for background music
Some cwcheat codes don't work yet,Hykem was still trying to make them work but he's gone for a while.There a few cheats that might work but you have to try for yourself.Also to put a cheat,I'll take FF VII crisis core for example
_S ULES-01047<----Don't copy
_G Final Fantasy VII - Crisis Core<----Don't copy
_C0 Have All Accessories<---Don't copy
_L 0x40242258 0x006C0001
_L 0x00635000 0x00000001


The code must be something like this after deleting the _L:
0x40242258 0x006C0001
0x00635000 0x00000001

Am I the only one with this cool sig?
[Image: ji6WX.png]
[Image: 2404362.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)