This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Sound Even After Installing Everthing Required
#1
Hi All i need some help currently i am playing GOW:SPARTA,Hunter X Hunter Wonder Adventure(JPN).There is no sound even after checking SS,Media STAGE.i hav both 32/64bit for JPCSP.I hav also installed SoundForge10.0 Trial and At32aa3Plugin(Latest) but still not working
Help would be greatly appreciatedBlush
Reply

#2
You need to install sonic stage, not just check the box.
Soundforge is a separate issue for getting certain types of mono audio working so it shouldn't be needed unless a game uses these types of audio., for most normal audio sonicstage is all that's normally required ...
Reply

#3
Yeah, he will need SoundForge for GodOfWar to hear the voices on the cutscenes.
[Image: montcer.png]
Reply

#4
Hmm i hav SonicStage Installed 4.3 installed via SonyAsia
Reply

#5
Maybe you have a corrupt installation of SonicStage; i remember one time that even SonicStage was installed, i don't get sounds on JPCSP; i solve this situation associating the .oma files found on the TMP folder inside JPCSP with SonicStage.
[Image: montcer.png]
Reply

#6
Dun quite understand what you mean by corrupt installation.After install SS i reset and when open it prompt me if i want extension for mp3 etc i check only Atrac
Reply

#7
I have the same problem but then with the Game: Assassin's Creed Bloodlines.
I have installed SonicStage correctly, the audio is perfect when I play Crisis Core, no bugs, no flaws and no lags. But if I want to play ACB, there is no little bit of audio...
Reply

#8
@xJINKUN , please post a InfoLog of ACB on dedicated game thread:
Assassin's Creed: Bloodlines - USA - ULUS10455 [Encrypted]

For me, the game have sounds; a bit laggy until some minutes of gameplay but sound is there.
[Image: montcer.png]
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.