This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
graphics problems when using Radeon graphics card
10-13-2012, 03:57 PM (This post was last modified: 10-13-2012 04:01 PM by AztecAngelo.)
Post: #1
psp graphics problems when using Radeon graphics card
Hey guys, I have and HP Dv7-6195us with the i7 processor, 8GB RAM and a switchable graphics card. one being the crappy onboard intel moble HD card and a Radeon HD 6770m card. For a while now I've had the problem of trying to get my computer to recognize the Radeon card which i fixed by changing my BIOS switchable graphics to fixed so that i could manually change my cards when i wanted. This is my problem now, when i was running jpcsp with the intel card, there was an extremely slow frame rate but there were no glitches in the character data nor the cutscenes. But when i try to run the emulator with the Radeon card, the cutscenes glitch as well as the character. attached is a pic of what i am talking about

Please help!    
Find all posts by this user
Quote this message in a reply
10-13-2012, 05:23 PM
Post: #2
RE: graphics problems when using Radeon graphics card
You are using an old rev of the emulator, try with newest one:
http://buildbot.orphis.net/jpcsp/

Also, for ATI cards there's some video options that must be activated, for example, some games need Vertex Cache + Shader, or Only GE Graphics; you must try different configuration until you found some that works for you.

[Image: montcer.png]
Find all posts by this user
Quote this message in a reply
10-13-2012, 07:09 PM
Post: #3
RE: graphics problems when using Radeon graphics card
(10-13-2012 05:23 PM)montcer9012 Wrote:  You are using an old rev of the emulator, try with newest one:
http://buildbot.orphis.net/jpcsp/

Also, for ATI cards there's some video options that must be activated, for example, some games need Vertex Cache + Shader, or Only GE Graphics; you must try different configuration until you found some that works for you.

Thanks, ill download the latest one and give it a shot
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)