This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 6 Votes - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Black Rock Shooter The Game NPJH-50448
12-06-2012, 12:08 AM (This post was last modified: 12-06-2012 12:09 AM by hyakki.)
Post: #31
RE: Black Rock Shooter The Game NPJH-50448
r2902
Video is playing perfectly now (no longer flickers, audio syncs) Big Grin

...game still randomly freezes on most loading screens though (actually there is one loading screen I can never get past and that's the one after the second battle, so that one could be reproducible)


Attached File(s)
.zip  Log_r2902(64bit)_INFO.zip (Size: 164.25 KB / Downloads: 8)

Try Out JPCSP Launcher v1.8.0.4 | How to post a log
Find all posts by this user
Quote this message in a reply
10-10-2013, 04:21 AM (This post was last modified: 10-10-2013 04:28 AM by Kio3360.)
Post: #32
RE: Black Rock Shooter The Game NPJH-50448
r3354
Video plays perfectly. Audio synced.
Hangs for about a quarter second when voices are called. Voices don't work.
No freezes for as far as I've played (3rd mission).

My problem lies in some GFX fine-tuning

Here are my settings.
Only GE graphics
Use vertex cache
Use shaders
Use a Geometry Shader for 2D rendering
Enable VAO
Enable decoding of indexed textures in shader
Enable dynamic shader generation

Antialiasing x8

The screenshots show the game under these settings, as well as when using "Enable saving GE screen to textures instead of memory" and "Enable the shader implementation for the 'Color Mask'"

Using GE screen to textures, the screen quality takes a leap up and a sort of blurred out duplicate appears as well as borders along the right and top of the screen in the "world" view. In Battle, the area textures are sharper.
When Color Mask is added to this, the blurred out duplicate and border dissapear in the "world" view, overlays are also disabled (HP, Objective, Actions). In Battle, only the area is visible, sharper still.

Short of manually changing the settings every time, is there a way I can have the "world" quality of the GE screen to textures and Color Mask without the objects disappearing in battles and overlays in the "world" view?

Examples (too large to attach)
Example 1: List + None
Example 2: List + GE screen to textures
Example 3: List + GE screen to textures + Color Mask
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)