This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
seeking for help
06-02-2012, 07:11 AM
Post: #1
seeking for help
i have got a problem on running jpcsp
game: bleach heat the soul 7
who i launch on the game
it spop out a message
Java™ Platform SE binary has stopped working
now what should i do

yesterday at least i can play on round then pop out the message
today even i can't log on the game start page

is something wrong setting with the configure?

seeking for help pls
Find all posts by this user
Quote this message in a reply
06-02-2012, 01:25 PM
Post: #2
RE: seeking for help
what's your pc specs?Try updating java

Am I the only one with this cool sig?
[Image: ji6WX.png]
[Image: 2404362.png]
Find all posts by this user
Quote this message in a reply
06-04-2012, 09:54 AM
Post: #3
RE: seeking for help
(06-02-2012 01:25 PM)virgil94 Wrote:  what's your pc specs?Try updating java

inter core i5 2410m@2.30ghz
4.0gb ram
geforce gt 545m
updating java has no difference

jpcsp version 2450 can run through the game smoothly
but 2552 can't
i have no idea to deal with the problem
anyone experience before?
seeking for help!!
Find all posts by this user
Quote this message in a reply
06-04-2012, 10:24 AM (This post was last modified: 06-04-2012 10:26 AM by serio.)
Post: #4
RE: seeking for help
maybe it has something to do with xuggle 5.4 in the newer jpcsp releases.

try r2568, if you have a 64 bit cpu then xuggle was reverted back to the old one (3.4) for it because of some bugs 5.4 had with 64 bit stuff.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)