This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need help pls
05-20-2012, 08:40 AM
Post: #1
need help pls
no matter what i load it will come out ''your display format is not compatible with jpcsp or the anti-aliasing settings is not supported by your display'' how can i solve this problem??
Find all posts by this user
Quote this message in a reply
05-20-2012, 09:42 AM (This post was last modified: 05-20-2012 09:43 AM by hyakki.)
Post: #2
RE: need help pls
make sure you are running the official drivers for your videocard (IE nvidia or ati not windows update), and your display depth is 32bit.

Try Out JPCSP Launcher v1.8.0.4 | How to post a log
Find all posts by this user
Quote this message in a reply
05-20-2012, 12:35 PM (This post was last modified: 05-20-2012 12:55 PM by jackietai.)
Post: #3
RE: need help pls
ya i done it rdy but still the same.so i try the older emulator.when i load umd there is no screen and only grey colour, no thing come out.How to solve it??
Find all posts by this user
Quote this message in a reply
05-21-2012, 01:35 AM
Post: #4
RE: need help pls
what's your graphics card? and what's your system?
maybe it's a hardware or driver problem try update your driver first.
and..what's your game.

The life is too spleeny but we should give it some chances and hopes..
Find all posts by this user
Quote this message in a reply
05-21-2012, 06:38 AM (This post was last modified: 05-21-2012 02:56 PM by jackietai.)
Post: #5
RE: need help pls
windows xp 2002 service pack 3, pentium® 4 cpu 3.20GHz
I had update my driver and i load cube sample to test and i am planing to play The 3rd Birthday. Now i using the older version of emulator and when i load cube sample there is no screen and only grey colour, no thing come out.I hope that this problem can be solve asap so that i can use it Sad


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
05-22-2012, 07:24 AM
Post: #6
RE: need help pls
windows xp!!!!!!!!!!
no no no.
it have a lot of errors and glitchs on graphics and other core problem.
update your OS, just.
and it's will work.

i try to play jpcsp on xp but.... nevermind just install another OS from windows.

The life is too spleeny but we should give it some chances and hopes..
Find all posts by this user
Quote this message in a reply
05-22-2012, 09:56 AM (This post was last modified: 05-22-2012 09:59 AM by jackietai.)
Post: #7
RE: need help pls
(05-22-2012 07:24 AM)homam_obidou Wrote:  windows xp!!!!!!!!!!
no no no.
it have a lot of errors and glitchs on graphics and other core problem.
update your OS, just.
and it's will work.

i try to play jpcsp on xp but.... nevermind just install another OS from windows.

what do u mean by install another os from windows?? @@
what os should i install??
Find all posts by this user
Quote this message in a reply
05-22-2012, 11:22 AM (This post was last modified: 05-22-2012 11:35 AM by serio.)
Post: #8
RE: need help pls
i have xp 32 bit too and get no problems at all, so ignore the part about buying a new expensive operating system just because some new guy tells you to. post your log instead.

also what graphic card do you have? you only gave your cpu and system, that's useless in this case.

to check it open start menu>run (or press windows key + r) and write dxdiag, then press ok. when it opens go to display tab, it'll show what gpu you have.
Find all posts by this user
Quote this message in a reply
05-22-2012, 12:08 PM
Post: #9
RE: need help pls
(05-22-2012 11:22 AM)serio Wrote:  i have xp 32 bit too and get no problems at all, so ignore the part about buying a new expensive operating system just because some new guy tells you to. post your log instead.

also what graphic card do you have? you only gave your cpu and system, that's useless in this case.

to check it open start menu>run (or press windows key + r) and write dxdiag, then press ok. when it opens go to display tab, it'll show what gpu you have.

i only load the cube sample and normally does it have some data in log file or is it empty??mine is empty and i am not sure about the log u mention is it this??
sry i am new for this kind of things ><


Attached File(s) Thumbnail(s)
       

.rar  log.rar (Size: 72 bytes / Downloads: 2)
Find all posts by this user
Quote this message in a reply
05-22-2012, 03:32 PM (This post was last modified: 05-22-2012 03:42 PM by serio.)
Post: #10
RE: need help pls
well, no wonder. your graphic card's faulty, it's so old i don't think it even has pixel shader 2, which as far as i remember is required for newer jpcsp versions to run.

unless you're on a laptop, you'll need a new graphic card. i suggest a geforce, whichever you can afford. you probably shouldn't be going for old, outdated and dead ones like fx 8000 series or lower though. mine's a 9500 gt and it works fine, but is also really old so you should go for newer ones.

whatever you do, don't buy intel or ati/amd cards. they're both worse for gaming and have buggy drivers.

cube's log is usually empty unless you select debug level or higher.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)