This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 5 Vote(s) - 3.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yu-Gi-Oh! 5D's Tag Force 5 - ULUS10555
#61
psp 
Smile, i try with my own setup, i hope this can help you guys....

see my image Attachment, to see my setup...Big Grin


Attached Files Thumbnail(s)
   
Reply

#62
What is Going On?
After Latest Update Emulator Not Work Anymore With Tag Force 5D?
all i see just colors
Reply

#63
(05-19-2013, 05:31 AM)new-user Wrote: What is Going On?
After Latest Update Emulator Not Work Anymore With Tag Force 5D?
all i see just colors

Uncheck the 'Enable using CLUT in shader' option in the video configuration. It happened to me as well until I unchecked it.
Reply

#64
(05-19-2013, 02:49 PM)Dscafe Wrote: Uncheck the 'Enable using CLUT in shader' option in the video configuration. It happened to me as well until I unchecked it.

I Tried many options nothing work This must Be a bug in the project
Reply

#65
(05-23-2013, 07:58 AM)new-user Wrote:
(05-19-2013, 02:49 PM)Dscafe Wrote: Uncheck the 'Enable using CLUT in shader' option in the video configuration. It happened to me as well until I unchecked it.

I Tried many options nothing work This must Be a bug in the project

You should list your configurations so others can help you. Most likely it is because you may have enabled/disabled something you shouldn't for your screen to be as such.
Reply

#66
i have an outofmemmoryerror when i play tag force 6 i am 32bit can any one
help me
Reply

#67
hey guys, i really don't understand much with the codes and runtime or outofmem errors but i recently downloaded 3147:3156 and i have some problems with tag force 5. i notice that its universal with all the hanging and freezing in a middle of a duel but whenever i buy booster packs in the store (i.g. dragons) and tried to put them in my deck, they don't show up. it indicates there the number of cards but when i look it up its blank. no cards at all. is this a memory problem? a bug? can you guys help? does anyone here had/has the same problem?
Reply

#68
psp 
Hey everyone I am new to this emulator and cannot get my game to properly run and it is stuck at 1 FPS. I am currently using a Macbook Pro with:
2.4 GHz Intel Core i5 Processor
4 GB 1333 MHz DDR3 Memory
Intel HD Graphics 3000 384 MB
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.