This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wildarms XF - ULUS10339
#21
(11-14-2010, 12:07 AM)hyakki Wrote: now playable in r2095
still has no voice and BGM when in-game
bgm works at the menu and music player

[Image: ndvnv8.jpg][Image: a1k4n.jpg]
[Image: 29w2td1.jpg][Image: 2818vix.jpg]

Hi Hyakki,
When you play/played it on r2095 did you get white screens during scenes but with the text box coming up. I also got the white screen when the explination for "D.E.R." was on screen.

Thanks!
Dash101
Reply

#22
(04-25-2011, 11:38 AM)Dash101 Wrote:
(11-14-2010, 12:07 AM)hyakki Wrote: now playable in r2095
still has no voice and BGM when in-game
bgm works at the menu and music player

[Image: ndvnv8.jpg][Image: a1k4n.jpg]
[Image: 29w2td1.jpg][Image: 2818vix.jpg]

Hi Hyakki,
When you play/played it on r2095 did you get white screens during scenes but with the text box coming up. I also got the white screen when the explination for "D.E.R." was on screen.

Thanks!
Dash101
use shader option i think
Reply

#23
(04-25-2011, 12:42 PM)arkha Wrote:
(04-25-2011, 11:38 AM)Dash101 Wrote:
(11-14-2010, 12:07 AM)hyakki Wrote: now playable in r2095
still has no voice and BGM when in-game
bgm works at the menu and music player

[Image: ndvnv8.jpg][Image: a1k4n.jpg]
[Image: 29w2td1.jpg][Image: 2818vix.jpg]

Hi Hyakki,
When you play/played it on r2095 did you get white screens during scenes but with the text box coming up. I also got the white screen when the explination for "D.E.R." was on screen.

Thanks!
Dash101
use shader option i think

Hi,
Thanks, will give it a shot.
Still have low frame rates though, it goes so slow that I have to double press a key to have it register, even when it registers it moves the cursor twice.
Any help with that or is it just like my computer's hardware?

Thanks,
Dash 101
Reply

#24
For me works almoust perfect, in some maps it is a litlle slower than normal, but the problem is this "Stage 3-8 (Elensia)" remains stuck.
Reply

#25
For me works almoust perfect, in some maps it is a litlle slower than normal, but the problem is this "Stage 3-8 (Elensia)" remains stuck.
Sorry for the double post, problems with IE9.
Reply

#26
(04-25-2011, 02:14 PM)ionelush2001 Wrote: For me works almoust perfect, in some maps it is a litlle slower than normal, but the problem is this "Stage 3-8 (Elensia)" remains stuck.
Sorry for the double post, problems with IE9.

Hey Ionelush2001!
Could you tell me what your config settings are?
I can get like 45-57 fps on the map and in the system options screen, but it drops to between 3-30fps in battles and the fps drop to 3-5 in the menu screen aswell as when buying stuff from the shop.

Thanks,
Dash101,

Processor: Pentium Dual-Core CPU T4200 @ 2.00GHz 2.00 GHz Ram: 4.0 GB System: 32-bit OS
Reply

#27
Vidoe:
use vertex cache
use shader
enable dynamic shader generation

Memory:
disable ignore invalid memory access

Processor: QuadCore Intel Core 2 Quad Q9550, 2833 MHz (8.5 x 333), Ram: Kingston 9905403-079.A00LF 2x2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz), Video Crad: NVIDIA GeForce GTS 250 (1024 MB), System: Windows 7 SP1 x32.
Reply

#28
Vidoe:
use vertex cache
use shader
enable dynamic shader generation

Memory:
disable ignore invalid memory access

Processor: QuadCore Intel Core 2 Quad Q9550, 2833 MHz (8.5 x 333), Ram: Kingston 9905403-079.A00LF 2x2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz), Video Crad: NVIDIA GeForce GTS 250 (1024 MB), System: Windows 7 SP1 x32.

Stupid IE9 (Microsoft)
Reply

#29
Hi,

I still get low fps in the shops and in the items menu, still getting the white screen with no picture but sound, and then text boxes appear when someone is talking. I also still get low fps in battles sometimes.
Any help would be appreciated Smile.
Dash101,

Processor: Pentium Dual-Core CPU T4200 @ 2.00GHz 2.00 GHz Ram: 4.0 GB System: 32-bit OS
Reply

#30
use this:

Vidoe:
use vertex cache
use shader
enable dynamic shader generation

Memory:
disable ignore invalid memory access
Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.