This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not able to load games/applications in EBOOT.PBP format on the UMD Browser
05-27-2022, 12:00 PM (This post was last modified: 05-27-2022 11:15 PM by DragonNeos.)
Post: #1
Not able to load games/applications in EBOOT.PBP format on the UMD Browser
If the command line option "--bufferumd" is in the startup batch file, the emulator can't load any games/applications in EBOOT.PBP format on the UMD Browser. JPCSP ends up loading the previous game on the "Load recent..." list if it's in ISO format.

As you can see on the below screenshots, I'm trying to load the game Dragon Ball Tag Versus Trial (NPJH90135) from the UMD Browser (1st Screenshot). If the command line option "--bufferumd" is in the startup batch file, JPCSP will load the previous game from the "Load recent..." list instead (God Eater 2) since it's in ISO format (2nd Screenshot). If "--bufferumd" isn't in the startup batch file, games/applications in EBOOT.PBP format will be able to load properly in JPCSP (3rd Screenshot).


Attached File(s) Thumbnail(s)
           
Find all posts by this user
Quote this message in a reply
06-27-2022, 03:49 PM
Post: #2
RE: Not able to load games/applications in EBOOT.PBP format on the UMD Browser
When called with "--bufferumd", Jpcsp was reusing any UMD information already stored into a previous tmp/umdbuffer.iso / .toc. This should now be fixed in 6937617: now when being called with "--bufferumd", any previous tmp/umdbuffer.iso / .toc files are being deleted first.

Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)