This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fight Night Round 4 HELP D;
05-01-2020, 06:16 AM
Post: #1
Fight Night Round 4 HELP D;
So I downloaded the game, it worked perfectly. I played in quick fights without an issue, no lag nothing, everything worked.

I go into legacy mode however, and as soon as I try to start a fight it gets stuck on the loading screen.

These are the only two things that pop up when i clight "fight" and the loading screen appears.

E {PPU[0x1000003] Thread () [0x01732090]} SYS: 'sys_fs_open' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/data/ps3/audio/aems/sound_fesfx_big.ast” [3]

E {PPU[0x1000003] Thread () [0x01732090]} SYS: 'sys_fs_open' failed with 0x80010006 : CELL_ENOENT, “/dev_hdd1/data/ps3/audio/crowds/sound_crowds_big.ast” [2]

IDFK I've tried everything :< I know other people have played this game in legacy mode... Something for me is wrong IDK what.

Please help... maybe there is a library thing I can check on to get it to work ;O I hope. I literally spent like an hour setting up my boxer after making sure the game worked in all the other modes.... then BAM this UGH.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)