This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 4 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sonic Rivals 2 - ULES00940
03-08-2011, 01:57 PM
Post: #21
RE: Sonic Rivals 2 [ULES00940]
Hm, shaders now stopped to work at all on AMD, even without any other options. With CLUT and dynamic shader generation JPCSP gives same errors as before + java.nio.BufferOverflowException. Attached logs below:


.7z  logs_2006.7z (Size: 3.73 KB / Downloads: 2)
Find all posts by this user
Quote this message in a reply
03-08-2011, 05:00 PM
Post: #22
RE: Sonic Rivals 2 [ULES00940]
(03-08-2011 01:57 PM)NeKit Wrote:  Hm, shaders now stopped to work at all on AMD, even without any other options. With CLUT and dynamic shader generation JPCSP gives same errors as before + java.nio.BufferOverflowException. Attached logs below:
Could you try again with dynamic shaders on r2007 and post the resulting log file?
Find all posts by this user
Quote this message in a reply
03-08-2011, 05:47 PM
Post: #23
RE: Sonic Rivals 2 [ULES00940]
(03-08-2011 05:00 PM)gid15 Wrote:  Could you try again with dynamic shaders on r2007 and post the resulting log file?

.7z  logs_2008.7z (Size: 3.97 KB / Downloads: 4)
Find all posts by this user
Quote this message in a reply
03-08-2011, 08:06 PM
Post: #24
RE: Sonic Rivals 2 [ULES00940]
(03-08-2011 05:47 PM)NeKit Wrote:  
(03-08-2011 05:00 PM)gid15 Wrote:  Could you try again with dynamic shaders on r2007 and post the resulting log file?
Thanks! ... and another try in r2009 Huh
Find all posts by this user
Quote this message in a reply
03-08-2011, 09:01 PM
Post: #25
RE: Sonic Rivals 2 [ULES00940]
(03-08-2011 08:06 PM)gid15 Wrote:  Thanks! ... and another try in r2009 Huh
No that error now, but still black screen, even with only shaders enabled. They stopped to work after r2005 I think.

.7z  logs_2009.7z (Size: 3.48 KB / Downloads: 2)
Find all posts by this user
Quote this message in a reply
03-09-2011, 09:48 PM
Post: #26
RE: Sonic Rivals 2 [ULES00940]
Tried with new AMD fixes on r2011. Speed is really nice now, but graphics becomes a mess with most objects can't be seen and blinking.

[Image: ulus10195shot7.png]
[Image: ulus10195shot0.png]
Find all posts by this user
Quote this message in a reply
10-28-2011, 04:22 AM
Post: #27
RE: Sonic Rivals 2
g'day there I've currently tried my Sonic Rivals 2 on the JPcsP rev 2364, but it is a tad slow when i get into the gameplay and there is no music why is that??? Smile please let me know thanks, sonic x!

Tongue gotta love emulation Smile Sonic X
-Intel Dual Core E2220 @2.40Ghz
-GeForce 9500 Store (Manufactured) Overclocked
-OS: Windows 7 Ultimate x64!!!
-1TB
-200GB
-80GB

Mario & Sonic Fan Forum
Find all posts by this user
Quote this message in a reply
05-08-2017, 06:25 PM
Post: #28
RE: Sonic Rivals 2 - ULES00940
r4393: Playable.


Attached File(s) Thumbnail(s)
                   

.rar  log_sonic_rivals2_r4393.rar (Size: 9.59 KB / Downloads: 1)
.rar  profiler_sonic_rivals2_r4393.rar (Size: 173.32 KB / Downloads: 1)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)