This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
missing textures while playing trails of cold steel
03-18-2019, 07:09 AM (This post was last modified: 03-18-2019 07:39 AM by cns00.)
Post: #1
missing textures while playing trails of cold steel
i am using the latest version of the emulator. my laptop is an alienware 17 with an i9 processor, 32gb ram, nvidia gtx 1080 graphics card with 8gb ram

first i tried using the llvm recompiler in the ppu decoder and i used open gl in the gpu. as i am playing the game it often says compiling shaders. sometimes when it is compiling the shaders the graphics start with missing textures and then the textures show few seconds later after it finishes compiling. i also tried using interpreter for the ppu decoder and vulcan for the gpu. the same issue

is it possible to stop those missing textures while it is compiling shaders? it is bit annoying. i didnt have this problem when i played ni no kuni 1 on an older version of the emulator on my old weaker alienware 17 laptop that is i7
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)