This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 12 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shin Megami Tensei: Persona 3 Portable - ULUS10512
Which revision did you use? I took r1791 from orphis' buildbot but the game paused immediately upon run.

that was fast and it is god, i hope for other games to be playebel.

r1785 as said in the screenshot but i think u may need to change the settings... i dont think there has been any regression

Still not working here. I used the recommended config, and have the ffmpeg-natives extracted... But when I click run, the emu paused immediately. Then the emu writes step-trace.txt file with this content:

Instruction Trace Dump - Unknown

Detailed log unavailable.

I wonder what I did wrong.... :/

maybe you have a crash because of unmapped imports or invalid memory addresses not being ignored.

if not, after loading the game from the umd manager turn debug on and make it log everything (or at least info), then press run. that should probably give the devs enough info to know why it crashes.

All right, did that and here's the error message:

150634 [user_main] ERROR hle - Unmapped import @ 0x08B801A0 - 08b965ac 00000000 00000000

Apparently, if I hit run again after that, it runs fine until after the criware logo showed up, it output another error message:

248793 [user_main] ERROR memory - write32 - Invalid memory address : 0x14 PC=08B1E1B8

Hitting run again after that just loops these error messages everytime:

289349 [user_main] ERROR memory - write32 - Invalid memory address : 0xC PC=08B1E1BC
290476 [user_main] ERROR memory - write32 - Invalid memory address : 0x10 PC=08B1E1C4


After that I checked ignore unmapped imports and invalid memory address, then I get this error after criware logo:

0 [user_main] ERROR hle - MediaEngine: No audio streams found!
115098 [user_main] ERROR hle - MediaEngine: No video bytes decoded!
.. same error messages until
116389 [user_main] ERROR hle - MediaEngine: No video bytes decoded!

Which after that, it runs fine again.

Mine work without a prob. Well not true. I have to push the run button twice before it starts. Also some of the text get weird and letters get mix up. And the voice and music plays way to fast. Any figure out how to fix this? OH, are you using the launcher. I found if you don't use it for this game it moves faster but thats just me.
One more time!

same here.

Battles and tartarus works perfectly... but I forgot to take photos. Gonna take some and upload them later.

i applied SadConfiguration)


enabled Only GE Graphics and vertex cache.

enabled Use Media Engine.

i've unchecked all of the other options, except default at the General tab.

and i ran the emulator from the batch file (not java), and used r1799. but when i selected P3P and clicked "Load", the game won't run. any solution/ideas ?
Intel Atom N270 1.6GHz, 160GB SATA, Mobile Intel GMA 128MB, 1GB RAM

PCSX2 - Indonesia Translator


Forum Jump:

Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.