This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Thread Rating:
  • 12 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shin Megami Tensei: Persona 3 Portable - ULUS10512
#31
(10-29-2010, 10:06 AM)ikazu Wrote: where should i extract the ffmpeg-natives to ?

where you found them in the windows-x86 folder. just put them in there don't make any new folder for them.
Reply

#32
http://www.youtube.com/watch?v=nxg2913jznw

CPU:AMD Athlon II X2 250
RAM:2G DDR2 800
GPU:GeForce GT 240
VRAM:1G DDR3 1600

Only GE Graphics:OFF
Use vertex cache:OFF
Use shaders:OFF
Use Media Engine:ON
Use JPCSP Connector:OFF
Ignore invalid memory access:OFF
Ignore inmapped imports:ON
One more time!
Reply

#33
i'm new to this emulator but i hope someone can help me. i dl'ed this pretty much so i could play this game because i saw that it worked. it worked great and i played for a little while until i decided i wanted to try an xbox controller cause i was sick of using the keyboard, closed the emulator, dl'ed the needed program to make that happen and relaunched the emulator. this time, the game would not start at all. pushing play did absolutely nothing. i turned on debugger and brought up the logger to log info and all i get is this over and over again

7066 [CRI Wave out] WARN hle.ThreadManForUser - sceKernelUnlockLwMutex not locked

i couldn't find anything on the forums or on google to answer what this is so i wonder what i did wrong O_o the game was playing fine the first time, the only thing changed from then to now was the addition of having xpadder running in the background.

*edited to add* sorry i forgot to mention i also am using the latest r1873 windows 64bit version from the build bot page.
Reply

#34
Unfortunately this game is only half-playable at this moment.

The game freezes during full moon bossfight on 11/3. The freeze happens after you destroy one of the support statues (required for boss to come down) so you are pretty much stuck.

Here's the log:

JPCSP 0.6 Rev 1873

Quote:99327 GUI ERROR ge Waiting too long on an END command, aborting the list id=0x1 PSP_GE_LIST_END_REACHED
99338 GUI ERROR ge Waiting too long on an END command, aborting the list id=0x1 PSP_GE_LIST_END_REACHED
99349 GUI ERROR ge Waiting too long on an END command, aborting the list id=0x1 PSP_GE_LIST_END_REACHED
99360 GUI ERROR ge Waiting too long on an END command, aborting the list id=0x1 PSP_GE_LIST_END_REACHED
99371 GUI ERROR ge Waiting too long on an END command, aborting the list id=0x1 PSP_GE_LIST_END_REACHED
99371 GUI ERROR ge Aborting current list processing due to too many errors

Here's java log if it helps.


Attached Files Thumbnail(s)
   
Reply

#35
new vids
http://www.youtube.com/watch?v=jboyBre9oeM

http://www.youtube.com/watch?v=ocxgtazAlG8
Reply

#36
With revision 1879 the game is not playable, due to crappy sound repeting over and over again >_<, make the emu freeze sometimes >_<

Edit: Revision 1881 fixed the freeze (sound) problem but the videos (The intro and stuff like that) still don't play, just black screen >_<
People in videogames are blind

Dark Devils Translations team
Reply

#37
You need to enable Media Engine for videos to play. In order to make Media Engine work you need to open the folder JPcsp\lib\windows-x86 , find ffmpeg-natives.7z archive and extract its contents to the same folder (JPcsp\lib\windows-x86). Videos should work now. Those with AT3 audio will still have no sound. You have to separately install SonicStage and use the latest jpcsp revision for those.

With that being said, an unvoidable critical bug during full moon bossfight on 11/3 currently still persists in latest builds of emulator. Sad
Reply

#38
(12-06-2010, 07:55 AM)Netqork Wrote: You need to enable Media Engine for videos to play. In order to make Media Engine work you need to open the folder JPcsp\lib\windows-x86 , find ffmpeg-natives.7z archive and extract its contents to the same folder (JPcsp\lib\windows-x86). Videos should work now. Those with AT3 audio will still have no sound. You have to separately install SonicStage and use the latest jpcsp revision for those.

With that being said, an unvoidable critical bug during full moon bossfight on 11/3 currently still persists in latest builds of emulator. Sad

Ah. I know what's causing that.
Thanks for the report, going to commit a fix in a while. Wink
Reply

#39
(12-06-2010, 07:55 AM)Netqork Wrote: You need to enable Media Engine for videos to play. In order to make Media Engine work you need to open the folder JPcsp\lib\windows-x86 , find ffmpeg-natives.7z archive and extract its contents to the same folder (JPcsp\lib\windows-x86). Videos should work now. Those with AT3 audio will still have no sound. You have to separately install SonicStage and use the latest jpcsp revision for those.

With that being said, an unvoidable critical bug during full moon bossfight on 11/3 currently still persists in latest builds of emulator. Sad

I already do that, doesn't work for me in last revisions >_<. I'm going to try in revision 1884
People in videogames are blind

Dark Devils Translations team
Reply

#40
(12-04-2010, 05:57 PM)Butz_san Wrote: With revision 1879 the game is not playable, due to crappy sound repeting over and over again >_<, make the emu freeze sometimes >_<

Edit: Revision 1881 fixed the freeze (sound) problem but the videos (The intro and stuff like that) still don't play, just black screen >_<

Are you using shaders? If so turn them off.
Funny thing, I spend more time on the forum instead of on emulators Tongue

Reply



Forum Jump:


Users browsing this thread:
1 Guest(s)

Powered By MyBB, © 2002-2022 iAndrew & Melroy van den Berg.